<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="P13oAn8o8LB6FVCJWKsHWXvxfbR-SJrmvox6EgULpUs"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Bachelor Feud: Colton Underwood, Rachel Lindsay, Raven Gates</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/auj4p7qsrkznkdstuufo.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/auj4p7qsrkznkdstuufo.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/auj4p7qsrkznkdstuufo.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/auj4p7qsrkznkdstuufo.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//js-agent.newrelic.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin="true"/><link rel="alternate" type="application/rss+xml" title="The Muse - All stories" href="https://themuse.jezebel.com/rss"/><meta name="keywords" content="unwrapping the beef, the bachelor, The Bachelorette, Colton Underwood, Rachel Lindsay, raven gates, The Muse"/><meta name="news_keywords" content="unwrapping the beef, the bachelor, The Bachelorette, Colton Underwood, Rachel Lindsay, raven gates, The Muse"/><meta name="twitter:url" content="https://themuse.jezebel.com/a-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819"/><link rel="canonical" href="https://themuse.jezebel.com/a-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819"/><link rel="amphtml" href="https://themuse.jezebel.com/a-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819/amp"/><meta name="description" content="To the casual observer, it may seem like some show in the ever-widening Bachelor franchise is always on television: the year begins with The Bachelor, summer brings Bachelor in Paradise, and fall is all about The Bachelorette. Lather, rinse, repeat. But what Bachelor Nation knows that others do not is that there’s even more drama worth following outside of that cycle—everything that happens on Instagram, for example. Blink, and you’ll miss it. And I miss most of it, so of course, I missed a big Bachelor-sized beef between Colton Underwood, Rachel Lindsay, and Raven Gates (from Nick Viall’s season). Here’s what went down."/><meta property="og:title" content="A Three-Way Bachelor Beef: Rachel Lindsay vs. Raven Gates vs. Colton Underwood"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://themuse.jezebel.com/a-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819"/><meta property="og:description" content="To the casual observer, it may seem like some show in the ever-widening Bachelor franchise is always on television: the year begins with The Bachelor, summer brings Bachelor in Paradise, and fall is all about The Bachelorette. Lather, rinse, repeat. But what Bachelor Nation knows that others do not is that there’s even more drama worth following outside of that cycle—everything that happens on Instagram, for example. Blink, and you’ll miss it. And I miss most of it, so of course, I missed a big Bachelor-sized beef between Colton Underwood, Rachel Lindsay, and Raven Gates (from Nick Viall’s season). Here’s what went down."/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Muse"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/vnlrlvafj2kgn7wg0act.png"/><meta property="fb:app_id" content="280492615405243"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@jezebel"/><meta name="twitter:title" content="A Three-Way Bachelor Beef: Rachel Lindsay vs. Raven Gates vs. Colton Underwood"/><meta name="twitter:description" content="To the casual observer, it may seem like some show in the ever-widening Bachelor franchise is always on television: the year begins with The Bachelor, summer brings Bachelor in Paradise, and fall is all about The Bachelorette. Lather, rinse, repeat. But what Bachelor Nation knows that others do not is that there’s even more drama worth following outside of that cycle—everything that happens on Instagram, for example. Blink, and you’ll miss it. And I miss most of it, so of course, I missed a big Bachelor-sized beef between Colton Underwood, Rachel Lindsay, and Raven Gates (from Nick Viall’s season). Here’s what went down."/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/vnlrlvafj2kgn7wg0act.png"/><script>
				window._fasttokenPerformanceMark = 'frontend.layout.header.user_token_fast';
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (window.performance) {
							window.performance.mark(window._fasttokenPerformanceMark);
						}
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>window.gaExperimentId = 'cP-chBQf6dzxv7o9faCmCk';</script><script>window.gaVariation = '1';</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><style>.tp-iframe-wrapper{position:relative!important;}</style><script>
					_comscore = window._comscore || [];
					_comscore.push({
						c1: '2',
						c2: '6770184'
					});
					window._comscore = _comscore;
					(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';e.src='http'+('https:'===location.protocol?'s://sb':'://b')+'.scorecardresearch.com/beacon.js';t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
				</script><script src="https://cdn.digitru.st/prod/1.4.4.beta/digitrust.min.js"></script><style data-styled="hJpRRP idsfNL hFUXcT fwjlmD bzLsqw hVJsES ibSLMc cxfwkg fPqcTm ccsIx  eIjsbX hPxWOq kIbjiN eFBQmV ewAMZg bsSmqs iIsiZI lgoJkk EMwih iSaTEN cEskvp cZBgrX juDmih hhmmmD cIZLuj bYemXZ eSuPFB jgysUY dQLbKV GPChT dyVSIs iOYBdE kgcYxS hebJFs jdPjDU ktESSG ehkuKX etpvfO gYemkc lkuMwZ hXcvRN fVlnpj cclgoe jIBiCM enJLjF lczDMb hdgju kHCVke iaqrWM jdPIHJ laOHsS jYvTqB fTjcDj esIpx bspgcg kFeogc bKrGzU vRmFv ctWecv izUYtn dsTWpc cLsyOJ ixUPOi fhHmbX kBeEqh jiGxqM wcAhP fwoJns jykLAS imeAZa dfSdTn bdPBiz iVdMbG evAqTr gaQIeW kVXWwz cPDDIb iTJawe fHrJFw eIbklI eeBzxn hcoRLw gkbOzO dlcrWH cpgMQW eLxiAa iyxEIQ dTomTR dLONoQ bFjhKy hbcmGw bJgDUH etwVGZ fvrrkb dqzDDd jpbKEQ fmiFaO bydMj lkqtha grWrOW bNRtrM kzkhwW dNAgCv dLRHcI cyUWWo fplIMg OMwVz foLDPX dPaBUR gqhndK jBsDWZ frTClM jzcQTJ cWiYXU eOxqaL cKaaXC hhEpNX gfolHV dUoECc hUFSvg iJyiXs hEuYft jYmlSu mmwhk liWXlp iXYVqp eZvXLs eblHLt dciqNP ekkpks hBRCzd jxWyLs fscbxb gxHlor iwXbmg fwDNjy egRxyu eOMBOT gUlJSU jetHlK fbNnTF hPQZPo kSfANG nBxoz lgoyIE bzrPWe jcgXjw dfJEZc jKmkQD jVTBel hudGyS gQKnCU bXAuVO cjCmmO tvyye bStdvX dBnbpo cEwyY dHZwOk cWglYt RFgyl iHpzjB" data-styled-version="4.3.2">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</style><style data-styled="gTwDaX kyiKbj kULIMn" data-styled-version="4.3.2">
/* sc-component-id: sc-keyframes-gTwDaX */
@-webkit-keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}} @keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}}
/* sc-component-id: sc-keyframes-kyiKbj */
@-webkit-keyframes kyiKbj{0%{z-index:0;opacity:0;}100%{z-index:10;opacity:1;}} @keyframes kyiKbj{0%{z-index:0;opacity:0;}100%{z-index:10;opacity:1;}}
/* sc-component-id: sc-keyframes-kULIMn */
@-webkit-keyframes kULIMn{0%{z-index:10;opacity:1;}100%{z-index:0;opacity:0;}} @keyframes kULIMn{0%{z-index:10;opacity:1;}100%{z-index:0;opacity:0;}}</style><style>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</style></head><body class="themusejezebel blog-group-jezebel blog-recirc-group-fmgNonSatire permalink en-US f_ads_a9_timeout_600_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_georedirect_on f_amp_skimlinks_on f_analyticstracking_on f_avclub_legacy_login_on f_bucketcookies_on f_chartbeat_video_on f_comments_compact_on f_commerce_inset_small_c_on f_commerce_permalink_module_on f_confiant_on f_curation_on_storytype_on f_curation_toggle_on f_custom_kinja_standalone_on f_dfp_lineitem_opts_on f_disable_fbia_rss_on f_donotcrawl_on f_editor_save_screen_update_on f_enable_experiments_on f_experimental_scores_on f_experiments_tool_on f_featured_video_toolbar_on f_fun_errorpages_on f_hide_ellipsis_on f_homepage_video_playlist_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_legacy_embiggen_on f_lightbox_newsletter_script_on f_magma_permalink_featured_on f_magma_permalink_roundup_on f_magma_permalink_standard_on f_magma_permalink_video_on f_magma_render_permalinks_on f_magma_render_profiles_on f_magma_second_scroll_on f_magma_server_sidebar_on f_magma_splashy_ad_logic_change_on f_meta_first_on f_mobilead_two_nodes_on f_more_on_variant_a_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_permalink_a_on f_new_permalink_b_on f_new_static_stream_header_on f_new_story_page_boilerplates_on f_newmodalstyles_on f_permalink_paragraph_ads_on f_permalink_subscription_on f_piano_prod_on f_post_versioning_on f_prebid_on f_privacypolicy_on f_pure_save_button_on f_restore_images_on f_reviewbox_alignment_full_bleed_on f_samba_for_simplereach_on f_scroll_vendor_on f_share_tools_on f_share_tools_footer_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_smartcrop_on f_sticky_sidebar_video_on f_story_type_stream_below_6_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_tradedesk_pixel_on f_truncated_video_ad_insertion_on f_videojs_inarticle_on f_videojs_instream_on f_videojs_platform_assets_on f_videojs_recentvideo_on f_videojs_second_scroll_on f_videojs_video_permalink_on blog-group-jezebel"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="js_topbar sc-17y8tyw-0 bzLsqw"><div class="vuc0jk-0 hVJsES"><ul class="vuc0jk-1 ibSLMc"><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;clickhole.com&quot;,{&quot;metric20&quot;:1}]]" href="//clickhole.com">Clickhole</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><div class="js_header"><div class="js_header"><div class="sc-1f6xobn-10 ccsIx"><div class="sc-1f6xobn-8 eIjsbX"><div class="sc-1f6xobn-7 hPxWOq"><div class="sc-1f6xobn-0 kIbjiN"><div class="sc-1f6xobn-16 eFBQmV"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 ewAMZg"><div class="sc-2d8w30-0 bsSmqs"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#EC1238" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></a><div class="sc-1f6xobn-17 iIsiZI">A Supposedly Feminist Website</div></div><div class="sc-1f6xobn-18 lgoJkk"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-4 EMwih"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="sc-1il3uru-2 sc-1f6xobn-20 cEskvp"><span class="sc-1il3uru-3 cZBgrX"></span></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 juDmih"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 hhmmmD"><a data-key="10" href="//jezebel.com/" class="dfwuc8-0 cIZLuj"><span>Latest</span></a><a data-tagcanonical="features" data-index="1" href="/c/features" class="dfwuc8-0 cIZLuj"><span>Features</span></a><a data-blogid="1633941729" data-index="2" href="https://themuse.jezebel.com" class="dfwuc8-0 bYemXZ"><span>The Muse</span></a><a data-blogid="1634876795" data-index="3" href="https://theslot.jezebel.com" class="dfwuc8-0 cIZLuj"><span>The Slot</span></a><a data-blogid="1634006394" data-index="4" href="https://pictorial.jezebel.com" class="dfwuc8-0 cIZLuj"><span>Pictorial</span></a><a data-tagcanonical="barf-bag" data-index="5" href="/c/barf-bag" class="dfwuc8-0 cIZLuj"><span>Barf Bag</span></a><a data-tagcanonical="dirt-bag" data-index="6" href="/c/dirt-bag" class="dfwuc8-0 cIZLuj"><span>Dirt Bag</span></a><a data-tagcanonical="video" data-index="7" href="/c/video" class="dfwuc8-0 cIZLuj"><span>Video</span></a></nav></div></div></div></div></div><div class="sc-101yw2y-0 eSuPFB"><span class="js_curation-toolbar-container sc-101yw2y-1 jgysUY"></span></div><span class="js_curation-editor-container sc-101yw2y-1 jgysUY"></span><div class="js_sticky-top-ad sc-101yw2y-4 dQLbKV"><div class="sc-1jotqfp-0 sc-1jotqfp-2 GPChT"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner"></span></div></div></div><div class="sc-157agsr-0 dyVSIs"><aside class="ynugv2-2 iOYBdE"><div class="sc-101yw2y-3 kgcYxS"><div class="ynugv2-1 hebJFs"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div><div id="sidebar_wrapper" class="ynugv2-3 jdPjDU"><div class="js_sidebar_sticky_container sc-1ez0oyg-0 ktESSG"><div class="sc-1ez0oyg-1 etpvfO"><div><div class="js_sidebar-edit-video ynugv2-0 gYemkc"><div class="instream-native-video instream-permalink instream-native-video--desktop bxm4mm-0 hXcvRN"></div></div><div id="trending_wrapper" class="ynugv2-0 lkuMwZ"><div id="trending-module" class="i2qujp-3 fVlnpj"><header><h2><strong>You</strong> may also like</h2></header><div class="i2qujp-2 cclgoe"><div class="sc-1m3f1n9-0 jIBiCM"><a class="sc-1m3f1n9-1 enJLjF js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 1&quot;,&quot;https://jezebel.com/this-is-a-pretty-good-use-of-a-cease-and-desist-actual-1840184103&quot;,{&quot;metric16&quot;:1}]]" href="https://jezebel.com/this-is-a-pretty-good-use-of-a-cease-and-desist-actual-1840184103"><div class="ejta2c-0 kHCVke"><div><div><img alt="This Is a Pretty Good Use of a Cease and Desist, Actually" aria-label="This Is a Pretty Good Use of a Cease and Desist, Actually" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/q1mon7u4uo03imojrnma.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/q1mon7u4uo03imojrnma.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/q1mon7u4uo03imojrnma.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="q1mon7u4uo03imojrnma" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="This Is a Pretty Good Use of a Cease and Desist, Actually" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a><a class="sc-1m3f1n9-1 lczDMb js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 2&quot;,&quot;https://theslot.jezebel.com/everything-i-learned-from-a-new-biography-of-melania-tr-1840198543&quot;,{&quot;metric16&quot;:1}]]" href="https://theslot.jezebel.com/everything-i-learned-from-a-new-biography-of-melania-tr-1840198543"><div class="ejta2c-0 kHCVke"><div><div><img alt="Everything I Learned From a New Biography of Melania Trump" aria-label="Everything I Learned From a New Biography of Melania Trump" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/s69gu3merb0xzommfcs6.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/s69gu3merb0xzommfcs6.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/s69gu3merb0xzommfcs6.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="s69gu3merb0xzommfcs6" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Everything I Learned From a New Biography of Melania Trump" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a><a class="sc-1m3f1n9-1 hdgju js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 3&quot;,&quot;https://jezebel.com/lets-stop-congratulating-men-about-taking-paternity-lea-1840200827&quot;,{&quot;metric16&quot;:1}]]" href="https://jezebel.com/lets-stop-congratulating-men-about-taking-paternity-lea-1840200827"><div class="ejta2c-0 kHCVke"><div><div><img alt="Let&#x27;s Stop Congratulating Men About Taking Paternity Leave" aria-label="Let&#x27;s Stop Congratulating Men About Taking Paternity Leave" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/exeass0llh43elixrbhu.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/exeass0llh43elixrbhu.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/exeass0llh43elixrbhu.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="exeass0llh43elixrbhu" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Let&#x27;s Stop Congratulating Men About Taking Paternity Leave" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a></div><div class="sc-17xh7h5-0 jdPIHJ"><div class="sc-17xh7h5-1 laOHsS"><div class="sc-17xh7h5-2 jYvTqB"></div></div><div class="sc-17xh7h5-1 laOHsS"><div class="sc-17xh7h5-2 fTjcDj"></div></div><div class="sc-17xh7h5-1 laOHsS"><div class="sc-17xh7h5-2 fTjcDj"></div></div></div><div class="i2qujp-0 esIpx"><div class="i2qujp-1 bspgcg"><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://jezebel.com/this-is-a-pretty-good-use-of-a-cease-and-desist-actual-1840184103&quot;,{&quot;metric16&quot;:1}]]" href="https://jezebel.com/this-is-a-pretty-good-use-of-a-cease-and-desist-actual-1840184103"><div class="sc-15qf33u-0 bKrGzU"><div class="ejta2c-0 kHCVke"><div><div><img alt="This Is a Pretty Good Use of a Cease and Desist, Actually" aria-label="This Is a Pretty Good Use of a Cease and Desist, Actually" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/q1mon7u4uo03imojrnma.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/q1mon7u4uo03imojrnma.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/q1mon7u4uo03imojrnma.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="q1mon7u4uo03imojrnma" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="This Is a Pretty Good Use of a Cease and Desist, Actually" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Jezebel</strong></div><h4 class="sc-15qf33u-1 dsTWpc">This Is a Pretty Good Use of a Cease and Desist, Actually</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Rebecca Fishbein</strong></div><time class="sc-15qf33u-6 ixUPOi">Yesterday 7:55PM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://theslot.jezebel.com/everything-i-learned-from-a-new-biography-of-melania-tr-1840198543&quot;,{&quot;metric16&quot;:1}]]" href="https://theslot.jezebel.com/everything-i-learned-from-a-new-biography-of-melania-tr-1840198543"><div class="sc-15qf33u-0 vRmFv"><div class="ejta2c-0 kHCVke"><div><div><img alt="Everything I Learned From a New Biography of Melania Trump" aria-label="Everything I Learned From a New Biography of Melania Trump" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/s69gu3merb0xzommfcs6.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/s69gu3merb0xzommfcs6.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/s69gu3merb0xzommfcs6.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="s69gu3merb0xzommfcs6" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Everything I Learned From a New Biography of Melania Trump" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>The Slot</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Everything I Learned From a New Biography of Melania Trump</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Esther Wang</strong></div><time class="sc-15qf33u-6 ixUPOi">Today 11:22AM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://jezebel.com/lets-stop-congratulating-men-about-taking-paternity-lea-1840200827&quot;,{&quot;metric16&quot;:1}]]" href="https://jezebel.com/lets-stop-congratulating-men-about-taking-paternity-lea-1840200827"><div class="sc-15qf33u-0 ctWecv"><div class="ejta2c-0 kHCVke"><div><div><img alt="Let&#x27;s Stop Congratulating Men About Taking Paternity Leave" aria-label="Let&#x27;s Stop Congratulating Men About Taking Paternity Leave" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/exeass0llh43elixrbhu.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/exeass0llh43elixrbhu.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/exeass0llh43elixrbhu.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="exeass0llh43elixrbhu" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Let&#x27;s Stop Congratulating Men About Taking Paternity Leave" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Jezebel</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Let's Stop Congratulating Men About Taking Paternity Leave</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Tracy Clark-Flory</strong></div><time class="sc-15qf33u-6 ixUPOi">Today 3:45PM</time></div></div></a></div></div></div></div></div><div class="ynugv2-0 gYemkc"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 gYemkc"><div class="sc-5f1ako-3 fhHmbX"><div class="sc-5f1ako-0 kBeEqh">Popular on Kinja Deals</div><div class="sc-5f1ako-1 jiGxqM"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/wednesdays-best-deals-nintendo-switch-lite-samsung-ss-1840199164&quot;]]" href="https://kinjadeals.theinventory.com/wednesdays-best-deals-nintendo-switch-lite-samsung-ss-1840199164?ks=commercerecirc_permalink"><div class="ejta2c-0 kHCVke"><div><div><img alt="Wednesday&#x27;s Best Deals: Nintendo Switch Lite, Samsung SSD, Echo Bundle, and More" aria-label="Wednesday&#x27;s Best Deals: Nintendo Switch Lite, Samsung SSD, Echo Bundle, and More" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/nf5cik4chafgjkuyyeh4.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/nf5cik4chafgjkuyyeh4.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/nf5cik4chafgjkuyyeh4.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="nf5cik4chafgjkuyyeh4" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Wednesday&#x27;s Best Deals: Nintendo Switch Lite, Samsung SSD, Echo Bundle, and More" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a><div class="sc-5f1ako-2 wcAhP"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/wednesdays-best-deals-nintendo-switch-lite-samsung-ss-1840199164&quot;]]" href="https://kinjadeals.theinventory.com/wednesdays-best-deals-nintendo-switch-lite-samsung-ss-1840199164?ks=commercerecirc_permalink"><h1 class="sc-759qgu-0 fwoJns">Wednesday's Best Deals: Nintendo Switch Lite, Samsung SSD, Echo Bundle, and More</h1></a><div class="sc-6peqjo-0 jykLAS"><span class="sc-6peqjo-1 imeAZa"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dfSdTn"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/tercius&quot;],[&quot;Kinja Deals click&quot;,&quot;position 0&quot;,&quot;https://kinja.com/tercius&quot;,{&quot;metric23&quot;:1}]]" href="https://kinja.com/tercius">Tercius</a><span class="sc-1ixdk2y-1 bdPBiz">, </span></div><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dfSdTn"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/analuisasrz&quot;],[&quot;Kinja Deals click&quot;,&quot;position 0&quot;,&quot;https://kinja.com/analuisasrz&quot;,{&quot;metric23&quot;:1}]]" href="https://kinja.com/analuisasrz">Ana Suarez</a><span class="sc-1ixdk2y-1 bdPBiz">, </span></div><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dfSdTn"><span class="sc-1ixdk2y-1 bdPBiz">and </span><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/coreyfoster&quot;],[&quot;Kinja Deals click&quot;,&quot;position 0&quot;,&quot;https://kinja.com/coreyfoster&quot;,{&quot;metric23&quot;:1}]]" href="https://kinja.com/coreyfoster">Corey Foster</a></div></span></div></div></div></div></div><div class="ynugv2-0 gYemkc"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div><div class="ynugv2-0 gYemkc"><div class="sc-9zhsat-0 iVdMbG"><header class="sc-9zhsat-1 evAqTr"><h2 class="sc-9zhsat-2 gaQIeW"><strong>Recent</strong> from <a href=https://kinja.com/mariasherm>Maria Sherman</a></h2></header><div class="cuelgm-1 kVXWwz"><a class="cuelgm-4 cPDDIb js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;recent from author - position 1&quot;,&quot;https://jezebel.com/the-engrossing-illusion-of-what-i-spend-in-a-week-youtu-1840171800&quot;,{&quot;metric17&quot;:1}]]" href="https://jezebel.com/the-engrossing-illusion-of-what-i-spend-in-a-week-youtu-1840171800"><div class="cuelgm-5 iTJawe"></div><div class="ejta2c-0 kHCVke"><ul class="sc-1638q22-0 fHrJFw"><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span>2</li><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span>18</li><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Flame icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10 4.24a8.1 8.1 0 0 0-.62 1.68l-.18.77-.14.7c-.11.53-.21.83-.4 1.06a1.5 1.5 0 0 1-2.24.15c-.54-.53-.78-1.44-.69-2.72A8.27 8.27 0 0 0 4 10.77C4 13.5 6.4 16 9 16s5-2.5 5-5.23c0-1.06-.17-1.73-.59-2.46-.2-.35-1.2-1.8-1.33-2-.88-1.36-1.23-2.36-1.15-3.42-.38.4-.68.86-.94 1.35zm-2.13 3.6c.06-.07.13-.28.21-.67l.14-.68.19-.82c.18-.68.4-1.3.7-1.88a7.05 7.05 0 0 1 2.4-2.7.5.5 0 0 1 .74.6c-.57 1.46-.44 2.35.67 4.07.11.17 1.14 1.66 1.36 2.06.5.88.72 1.72.72 2.95C15 14.04 12.16 17 9 17s-6-2.96-6-6.23a9.47 9.47 0 0 1 3.13-6.81.5.5 0 0 1 .83.48c-.42 1.87-.28 3.01.16 3.44a.5.5 0 0 0 .75-.03z"></path></svg></span>9.6K</li></ul><div><div><img alt="The Engrossing Illusion of &amp;#39;What I Spend in a Week&amp;#39; YouTube Videos" aria-label="The Engrossing Illusion of &amp;#39;What I Spend in a Week&amp;#39; YouTube Videos" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/fwzvqbyhlvslpsns5muf.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/fwzvqbyhlvslpsns5muf.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/fwzvqbyhlvslpsns5muf.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="fwzvqbyhlvslpsns5muf" data-format="png" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="The Engrossing Illusion of &amp;#39;What I Spend in a Week&amp;#39; YouTube Videos" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><h4 class="cuelgm-0 eeBzxn">The Engrossing Illusion of &#39;What I Spend in a Week&#39; YouTube Videos</h4><div><div class="cuelgm-3 hcoRLw"><strong>Maria Sherman</strong></div><div class="cuelgm-2 gkbOzO">Yesterday 1:00PM</div></div></a></div><div class="cuelgm-1 kVXWwz"><a class="cuelgm-4 cPDDIb js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;recent from author - position 2&quot;,&quot;https://jezebel.com/no-one-stunts-like-a-diva-1840169930&quot;,{&quot;metric17&quot;:1}]]" href="https://jezebel.com/no-one-stunts-like-a-diva-1840169930"><div class="cuelgm-5 iTJawe"></div><div class="ejta2c-0 kHCVke"><ul class="sc-1638q22-0 fHrJFw"><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span>1</li><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span>11</li><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Flame icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10 4.24a8.1 8.1 0 0 0-.62 1.68l-.18.77-.14.7c-.11.53-.21.83-.4 1.06a1.5 1.5 0 0 1-2.24.15c-.54-.53-.78-1.44-.69-2.72A8.27 8.27 0 0 0 4 10.77C4 13.5 6.4 16 9 16s5-2.5 5-5.23c0-1.06-.17-1.73-.59-2.46-.2-.35-1.2-1.8-1.33-2-.88-1.36-1.23-2.36-1.15-3.42-.38.4-.68.86-.94 1.35zm-2.13 3.6c.06-.07.13-.28.21-.67l.14-.68.19-.82c.18-.68.4-1.3.7-1.88a7.05 7.05 0 0 1 2.4-2.7.5.5 0 0 1 .74.6c-.57 1.46-.44 2.35.67 4.07.11.17 1.14 1.66 1.36 2.06.5.88.72 1.72.72 2.95C15 14.04 12.16 17 9 17s-6-2.96-6-6.23a9.47 9.47 0 0 1 3.13-6.81.5.5 0 0 1 .83.48c-.42 1.87-.28 3.01.16 3.44a.5.5 0 0 0 .75-.03z"></path></svg></span>5.5K</li></ul><div><div><img alt="No One Stunts Like a Diva" aria-label="No One Stunts Like a Diva" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/zsjnisjgxid8ye2f8zrh.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/zsjnisjgxid8ye2f8zrh.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/zsjnisjgxid8ye2f8zrh.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="zsjnisjgxid8ye2f8zrh" data-format="png" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="No One Stunts Like a Diva" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><h4 class="cuelgm-0 eeBzxn">No One Stunts Like a Diva</h4><div><div class="cuelgm-3 hcoRLw"><strong>Maria Sherman</strong></div><div class="cuelgm-2 gkbOzO">Yesterday 9:47AM</div></div></a></div><div class="cuelgm-1 kVXWwz"><a class="cuelgm-4 cPDDIb js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;recent from author - position 3&quot;,&quot;https://jezebel.com/gifts-for-the-james-charles-lover-in-your-life-its-a-s-1840148383&quot;,{&quot;metric17&quot;:1}]]" href="https://jezebel.com/gifts-for-the-james-charles-lover-in-your-life-its-a-s-1840148383"><div class="cuelgm-5 iTJawe"></div><div class="ejta2c-0 kHCVke"><ul class="sc-1638q22-0 fHrJFw"><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span>15</li><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Flame icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10 4.24a8.1 8.1 0 0 0-.62 1.68l-.18.77-.14.7c-.11.53-.21.83-.4 1.06a1.5 1.5 0 0 1-2.24.15c-.54-.53-.78-1.44-.69-2.72A8.27 8.27 0 0 0 4 10.77C4 13.5 6.4 16 9 16s5-2.5 5-5.23c0-1.06-.17-1.73-.59-2.46-.2-.35-1.2-1.8-1.33-2-.88-1.36-1.23-2.36-1.15-3.42-.38.4-.68.86-.94 1.35zm-2.13 3.6c.06-.07.13-.28.21-.67l.14-.68.19-.82c.18-.68.4-1.3.7-1.88a7.05 7.05 0 0 1 2.4-2.7.5.5 0 0 1 .74.6c-.57 1.46-.44 2.35.67 4.07.11.17 1.14 1.66 1.36 2.06.5.88.72 1.72.72 2.95C15 14.04 12.16 17 9 17s-6-2.96-6-6.23a9.47 9.47 0 0 1 3.13-6.81.5.5 0 0 1 .83.48c-.42 1.87-.28 3.01.16 3.44a.5.5 0 0 0 .75-.03z"></path></svg></span>4.0K</li></ul><div><div><img alt="Gifts for the James Charles Lover in Your Life: It&amp;#39;s a Sister Secret Santa!" aria-label="Gifts for the James Charles Lover in Your Life: It&amp;#39;s a Sister Secret Santa!" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/whniqnugqwf4swgbj2k8.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/whniqnugqwf4swgbj2k8.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/whniqnugqwf4swgbj2k8.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="whniqnugqwf4swgbj2k8" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Gifts for the James Charles Lover in Your Life: It&amp;#39;s a Sister Secret Santa!" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><h4 class="cuelgm-0 eeBzxn">Gifts for the James Charles Lover in Your Life: It&#39;s a Sister Secret Santa!</h4><div><div class="cuelgm-3 hcoRLw"><strong>Maria Sherman</strong></div><div class="cuelgm-2 gkbOzO">Monday 3:45PM</div></div></a></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-targeting="{&quot;pos&quot;:&quot;promotion_native_sidebar&quot;,&quot;native_style_template&quot;:&quot;sidebar_item_v4&quot;}"></div></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside><main class="sc-11qwj9y-0 dlcrWH"><div class="sc-11qwj9y-1 cpgMQW"><div class="js_privacy_policy"></div><div class="js_kinja_notification"></div><script type="application/ld+json">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</script><div class="js_starterpost"><div class="qsfpej-0 eLxiAa"><a class="ylqi26-0 iyxEIQ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://themuse.jezebel.com/c/television&quot;]]" href="https://themuse.jezebel.com/c/television"><span class="vxl3c2-0 dTomTR">Television</span></a></div><header class="sc-1efpnfq-1 dLONoQ"><h1 class="sc-1efpnfq-0 bFjhKy"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://themuse.jezebel.com/a-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819">A Three-Way <i>Bachelor</i> Beef: Rachel Lindsay vs. Raven Gates vs. Colton Underwood</a></h1></header><div class="sc-1fofo4n-0 hbcmGw"><div class="sc-83o472-1 bJgDUH"><div class="sc-83o472-0 etwVGZ"><div class="sc-1jc3ukb-0 fvrrkb"><div class="sc-1jc3ukb-1 dqzDDd"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/mariasherm&quot;]]" href="https://kinja.com/mariasherm"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/coo3xyjyzk6yn4bblywh.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/coo3xyjyzk6yn4bblywh.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/coo3xyjyzk6yn4bblywh.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/coo3xyjyzk6yn4bblywh.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/coo3xyjyzk6yn4bblywh.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/coo3xyjyzk6yn4bblywh.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" sizes="40px" data-chomp-id="coo3xyjyzk6yn4bblywh" data-format="jpg" data-height="40" data-default-transform="AvatarSmallAuto" data-sizes="40px" data-width="40" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></a></div><div class="sc-1jc3ukb-2 jpbKEQ"><div class="sc-1jc3ukb-3 fmiFaO"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dfSdTn"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/mariasherm&quot;]]" href="https://kinja.com/mariasherm">Maria Sherman</a></div></div><div class="sc-1jc3ukb-6 bydMj"><time class="uhd9ir-0 lkqtha" dateTime="2019-12-04T12:00:00-05:00"><a class="js_meta-time js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://themuse.jezebel.com/a-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819">Today 12:00PM</a></time><div class="sc-1jc3ukb-4 grWrOW">•</div><div class="sc-1jc3ukb-5 bNRtrM"><div class="js_tag-dropdown"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/unwrapping-the-beef"><div class="wvv3zm-1 kzkhwW"><span>Filed to:</span><span class="wvv3zm-2 dNAgCv">unwrapping the beef</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a></div></div></div></div></div></div><div class="sc-83o472-0 etwVGZ"><div class="sc-15g8630-1 dLRHcI"><div title="1.7K New Visitors" class="sc-15g8630-0 cyUWWo"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Flame icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10 4.24a8.1 8.1 0 0 0-.62 1.68l-.18.77-.14.7c-.11.53-.21.83-.4 1.06a1.5 1.5 0 0 1-2.24.15c-.54-.53-.78-1.44-.69-2.72A8.27 8.27 0 0 0 4 10.77C4 13.5 6.4 16 9 16s5-2.5 5-5.23c0-1.06-.17-1.73-.59-2.46-.2-.35-1.2-1.8-1.33-2-.88-1.36-1.23-2.36-1.15-3.42-.38.4-.68.86-.94 1.35zm-2.13 3.6c.06-.07.13-.28.21-.67l.14-.68.19-.82c.18-.68.4-1.3.7-1.88a7.05 7.05 0 0 1 2.4-2.7.5.5 0 0 1 .74.6c-.57 1.46-.44 2.35.67 4.07.11.17 1.14 1.66 1.36 2.06.5.88.72 1.72.72 2.95C15 14.04 12.16 17 9 17s-6-2.96-6-6.23a9.47 9.47 0 0 1 3.13-6.81.5.5 0 0 1 .83.48c-.42 1.87-.28 3.01.16 3.44a.5.5 0 0 0 .75-.03z"></path></svg></span><span>6.7K</span></div><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Comment count click&quot;]]" href="https://themuse.jezebel.com/a-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819#replies"><div class="sc-15g8630-0 cyUWWo"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span><span>3</span></div></a><div class="sc-15g8630-0 cyUWWo"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1840200819&quot;,&quot;postPermalink&quot;:&quot;https://themuse.jezebel.com/a-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819&quot;,&quot;isBigger&quot;:true}" data-post-id="1840200819" data-post-permalink="https://themuse.jezebel.com/a-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819"><div class="sc-1mn1yww-1 fplIMg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 OMwVz">Save</div></div></div></div></div><div class="sc-83o472-2 foLDPX"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-3 dPaBUR"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fthemuse.jezebel.com%2Fa-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=A%20Three-Way%20Bachelor%20Beef%3A%20Rachel%20Lindsay%20vs.%20Raven%20Gates%20vs.%20Colton%20Underwood&amp;amp;url=https%3A%2F%2Fthemuse.jezebel.com%2Fa-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=A%20Three-Way%20Bachelor%20Beef%3A%20Rachel%20Lindsay%20vs.%20Raven%20Gates%20vs.%20Colton%20Underwood&amp;body=https%3A%2F%2Fthemuse.jezebel.com%2Fa-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=top" title="Share via Email" target="_blank" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://themuse.jezebel.com/a-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819" title="Share via Link" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1840200819&quot;,&quot;authorIds&quot;:[&quot;5876237249237744449&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://themuse.jezebel.com/a-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819&quot;,&quot;wordCount&quot;:1014,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;1633941729&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1840200819" data-post-permalink="https://themuse.jezebel.com/a-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819"><div class="sc-1vjnuu8-0 frTClM"><div class="sc-12i6d45-0 jzcQTJ"><div class="sc-12i6d45-1 cWiYXU"></div></div></div></div></div></div></div></div><div class="js_post-content r43lxo-0 eOxqaL"><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 cKaaXC" data-id="vnlrlvafj2kgn7wg0act" data-recommend-id="image://vnlrlvafj2kgn7wg0act" data-format="Png" data-width="2662" data-height="1498" data-lightbox="true" data-recommended="true" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 gfolHV" contenteditable="false" style="max-width:2662px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56.3%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="vnlrlvafj2kgn7wg0act" data-format="Png" data-height="1498" data-default-transform="UncroppedWideExtraLarge" data-width="2662" data-relative="false" data-show-background="true" data-alt="Illustration for article titled A Three-Way iBachelor/i Beef: Rachel Lindsay vs. Raven Gates vs. Colton Underwood" data-poster-src="" data-anim-src="" data-cropped="false" class="dv4r5q-1 hEuYft"/></div></div></span><figcaption class="no-caption sc-7s1ndr-0 jYmlSu">Image<!-- -->: <!-- -->Getty</figcaption></div><span data-id="vnlrlvafj2kgn7wg0act" data-recommend-id="image://vnlrlvafj2kgn7wg0act" data-format="Png" data-width="2662" data-height="1498" data-lightbox="true" data-recommended="true" class="js_recommend"></span></figure><span></span><div class="js_expandable-container"><p class="sc-77igqf-0 hJpRRP">To the casual<!-- --> observer, it may seem like some show in the ever-widening <em>Bachelor</em> franchise is<!-- --> always on television: the year begins with <em>The Bachelor</em>, summer brings <em>Bachelor in Paradise</em>, and fall is all about <em>The Bachelorette</em>. Lather, rinse, repeat. But what Bachelor Nation knows that others do not is that there’s even more drama worth following outside of that cycle—<!-- -->everything that <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://themuse.jezebel.com/all-the-best-bachelor-in-paradise-drama-is-happening-of-1837267941&quot;,{&quot;metric25&quot;:1}]]" href="https://themuse.jezebel.com/all-the-best-bachelor-in-paradise-drama-is-happening-of-1837267941">happens on Instagram</a></span>, for example. Blink, and you’ll miss it. And <!-- -->I miss most of it, <!-- -->so of course,<!-- --> I missed a big <em>Bachelor</em>-sized beef between <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://themuse.jezebel.com/colton-underwood-male-virginity-and-striving-for-puri-1832210194&quot;,{&quot;metric25&quot;:1}]]" href="https://themuse.jezebel.com/colton-underwood-male-virginity-and-striving-for-puri-1832210194">Colton Underwood</a></span>, <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/rachel-lindsay-is-indeed-the-first-black-lead-of-a-bach-1792327025&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/rachel-lindsay-is-indeed-the-first-black-lead-of-a-bach-1792327025">Rachel Lindsay</a></span>,<!-- --> and <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/bachelor-couple-nick-viall-and-vanessa-grimaldi-have-sh-1798427885&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/bachelor-couple-nick-viall-and-vanessa-grimaldi-have-sh-1798427885">Raven Gates</a></span> (<span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/how-to-ruin-the-bachelor-and-save-yourself-1793219247&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/how-to-ruin-the-bachelor-and-save-yourself-1793219247">from Nick Viall’s season</a></span>).<!-- --> <!-- -->Here’s what went down.<br/></p><h2 class="kbbplc-0 mmwhk">August 2019</h2><p class="sc-77igqf-0 hJpRRP">When Rachel Lindsay <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/in-the-bachelorette-finale-rachel-got-her-happy-ending-1797629117&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/in-the-bachelorette-finale-rachel-got-her-happy-ending-1797629117">married the winner</a></span> from her season of <em>The Bachelorette</em>, Bryan Abasolo, observant stans noticed that Raven Gates <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.refinery29.com/en-us/2019/10/8522081/rachel-lindsay-raven-gates-not-friends-why&quot;,{&quot;metric25&quot;:1}]]" href="https://www.refinery29.com/en-us/2019/10/8522081/rachel-lindsay-raven-gates-not-friends-why">was nowhere to be found</a></span> at the ceremony. <!-- -->They also noticed that when Raven announced her forthcoming wedding to a former contestant from Rachel’s season of <em>The Bachelorette</em>, Adam Gottschalk (Raven and Adam linked up during <em>Bachelor in Paradise</em>), <!-- -->Lindsay did not congratulate them on Instagram. That may seem innocuous, but it’s a big deal on Planet Bach. Clearly, something was up between them, because they used to be very close. They both suffered through <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://jezebel.com/how-to-ruin-the-bachelor-and-save-yourself-1793219247&quot;,{&quot;metric25&quot;:1}]]" href="https://jezebel.com/how-to-ruin-the-bachelor-and-save-yourself-1793219247">dating Nick Viall</a></span>, after all.</p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID ad-splashy-mid" data-ad-unit="SPLASHYMID" data-targeting="{&quot;pos&quot;:&quot;splashymid&quot;}"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TEADS_PERMALINK_OUTSTREAM ad-teads-outstream" data-ad-unit="TEADS_PERMALINK_OUTSTREAM" data-targeting="{&quot;pos&quot;:&quot;outstream&quot;}"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID_MOBILE ad-splashy-mid" data-ad-unit="SPLASHYMID_MOBILE" data-targeting="{&quot;pos&quot;:&quot;splashymid&quot;}"></div><div id="swappable-mobile-ad-container" class="js_ad-mobile-dynamic swappable-mobile-ad-container js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile js_swappable-mobile-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><div class="instream-native-video instream-permalink instream-native-video--mobile bxm4mm-0 hXcvRN"></div><h2 class="kbbplc-0 mmwhk">October 1, 2019</h2><p class="sc-77igqf-0 hJpRRP">Lindsay went on <em>Watch What Happens Live</em>, where she was asked to shed some light on what caused her apparent falling<!-- --> out with Raven. She confirmed something was up by replying, “I can’t say. I promised I wouldn’t say. But it was enough for me to not want to be friends with her anymore.”<!-- --> Andy Cohen followed up with, “And you’re still not friends with her?” Rachel<!-- --> quickly retorted, “No, and I never will be.” Yikes.</p><div class="align--bleed has-video media-large video-embed embed-frame ooo3c9-0 ekkpks"><span class="flex-video widescreen"><iframe src="/ajax/inset/iframe?id=youtube-video-8iUTTXCQK8U&amp;start=0" data-chomp-id="8iUTTXCQK8U" data-recommend-id="youtube://8iUTTXCQK8U" id="youtube-8iUTTXCQK8U" data-recommended="false" width="800" height="450" class="core-inset" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe><span data-chomp-id="8iUTTXCQK8U" data-recommend-id="youtube://8iUTTXCQK8U" id="youtube-8iUTTXCQK8U" data-recommended="false" class="js_recommend"></span></span></div><h2 class="kbbplc-0 mmwhk">October 3, 2019</h2><p class="sc-77igqf-0 hJpRRP">Colton Underwood, the blonde potato who was your most recent <em>Bachelor</em> (<span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://themuse.jezebel.com/he-just-jumped-the-fucking-fence-the-bachelor-has-left-1833059920&quot;,{&quot;metric25&quot;:1}]]" href="https://themuse.jezebel.com/he-just-jumped-the-fucking-fence-the-bachelor-has-left-1833059920">he jumped the fence</a></span>), decided to insert himself into the Rachel vs. Raven feud. The former football player commented on a<!-- --> <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.instagram.com/p/B3KfvfNllWt/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.instagram.com/p/B3KfvfNllWt/"><em>Us Weekly</em> Instagram post</a></span> about the <em>Watch What Happens Live</em> incident, writing, “Shocker. Rachel mad at another person... does she like anyone?” Fans asked why he was hating on her, to which he replied in another comment, “I’m not weighing in on the Rachel/Raven drama. I could care less about that, not my business. What is my business is the countless number of times she’s spoke [sic] <!-- -->poorly of me… including that time she ran her mouth about me to Cassie…Funny thing is I have never met her,” <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.eonline.com/news/1079687/colton-underwood-inserts-himself-into-rachel-lindsay-and-raven-gates-feud&quot;,{&quot;metric25&quot;:1}]]" href="https://www.eonline.com/news/1079687/colton-underwood-inserts-himself-into-rachel-lindsay-and-raven-gates-feud"><em>E! </em>reports.</a></span></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID_MOBILE ad-splashy-mid" data-ad-unit="SPLASHYMID_MOBILE" data-targeting="{&quot;pos&quot;:&quot;splashymid&quot;}"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TEADS_PERMALINK_OUTSTREAM_MOBILE ad-teads-outstream" data-ad-unit="TEADS_PERMALINK_OUTSTREAM_MOBILE" data-targeting="{&quot;pos&quot;:&quot;outstream&quot;}"></div><p class="sc-77igqf-0 hJpRRP">There<!-- --> isn’t much of a record of Rachel “speaking poorly” of Colton, save for a <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.youtube.com/watch?v=utr132sYlbI&quot;,{&quot;metric25&quot;:1}]]" href="https://www.youtube.com/watch?v=utr132sYlbI">conversation in October 2018</a></span> when she said,<!-- --> “I’m definitely not a big fan of Colton as <em>The Bachelor</em>.” It’s not that serious, bro.</p><h2 class="kbbplc-0 mmwhk">October 14, 2019</h2><p class="sc-77igqf-0 hJpRRP">When asked to address Colton’s comments on a <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.youtube.com/watch?v=syh2QCyby7A&quot;,{&quot;metric25&quot;:1}]]" href="https://www.youtube.com/watch?v=syh2QCyby7A">YouTube series called </a></span><span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.youtube.com/watch?v=syh2QCyby7A&quot;,{&quot;metric25&quot;:1}]]" href="https://www.youtube.com/watch?v=syh2QCyby7A"><em>Whit &amp; Ry</em></a></span>, <!-- -->Lindsay said<!-- --> the following:</p><blockquote data-type="BlockQuote" class="sc-8hxd3p-0 hBRCzd"><p class="sc-77igqf-0 hJpRRP">“I would love for Colton to actually come on the podcast because what I’m not going to do is entertain you in the comments section of somebody else’s post. What I will do is have a grown ass conversation with you and we can talk about it but what I don’t appreciate are the accusations being made because I believe he said I ran my mouth to Cassie. Well your girl follows me on Instagram so I don’t know what I could have said. He’s making it seem like I said don’t be with him. I would never tell another woman not to be with a man unless I had some type of relationship with her... I’m so confused as to why he thinks I ran my mouth. It’s so petty to me. As much as I wanted to go at him in the comments section, I just thought you know what? Excuse me. I need to go interview Oprah Winfrey. That was literally my mindset. I don’t have time for this.”</p></blockquote><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">She also said she’d love to take their URL feud to <!-- -->IRL:</p><blockquote data-type="BlockQuote" class="sc-8hxd3p-0 hBRCzd"><p class="sc-77igqf-0 hJpRRP">“I’d love to hash it out and discuss it in person. I didn’t know he was holding this resentment towards me. What’s today? October 14. I met Cassie three months ago so I don’t understand why you’re commenting on it on an Instagram post.”</p></blockquote><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">For someone who doesn’t “have time for this,” that’s a mouthful.</p><div class="align--bleed has-video media-large video-embed embed-frame ooo3c9-0 ekkpks"><span class="flex-video widescreen"><iframe src="/ajax/inset/iframe?id=youtube-video-syh2QCyby7A&amp;start=0" data-chomp-id="syh2QCyby7A" data-recommend-id="youtube://syh2QCyby7A" id="youtube-syh2QCyby7A" data-recommended="false" width="800" height="450" class="core-inset" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe><span data-chomp-id="syh2QCyby7A" data-recommend-id="youtube://syh2QCyby7A" id="youtube-syh2QCyby7A" data-recommended="false" class="js_recommend"></span></span></div><h2 class="kbbplc-0 mmwhk">November 21, 2019</h2><p class="sc-77igqf-0 hJpRRP">The drama slowed<!-- --> for a while<!-- --> until Raven Gates was<!-- --> asked about her friendship-ending feud with Rachel while participating in a live recording of former <em>Bachelorette</em> Kaitlyn Bristowe’s Off the Vine podcast. <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.eonline.com/news/1095538/bachelor-nation-s-raven-gates-finally-addresses-her-feud-with-rachel-lindsay&quot;,{&quot;metric25&quot;:1}]]" href="https://www.eonline.com/news/1095538/bachelor-nation-s-raven-gates-finally-addresses-her-feud-with-rachel-lindsay">According to <em>E!</em></a></span>, she said, “I’m just as shocked as everybody else and I wish I had answers, but I don’t and I don’t think I ever will. I have never done her wrong... I guess I just have to put it to rest and it is what it is and I’m not going to say anything bad about her because that’s not in my heart or my spirit. But I wish her nothing but the best.” </p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">Sounds like no one is ever going to reveal the real source of the feud, huh?</p><h2 class="kbbplc-0 mmwhk">December 3, 2019</h2><p class="sc-77igqf-0 hJpRRP"><span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.eonline.com/news/1099245/rachel-lindsay-says-she-and-colton-underwood-have-yet-to-hash-things-out-after-raven-gates-drama&quot;,{&quot;metric25&quot;:1}]]" href="https://www.eonline.com/news/1099245/rachel-lindsay-says-she-and-colton-underwood-have-yet-to-hash-things-out-after-raven-gates-drama">According to <em>E!</em></a></span>,<!-- --> Lindsay hosted a fan Q&amp;A on her Instagram Story on Tuesday. There, someone asked, “Are we going to hear an episode on your podcast of you &amp; Colton hashing it out?” She replied, “It’s not looking like it. Colton was invited to be on BHH [Bachelor Happy Hour, her podcast] and as of now the offer still stands. I’ll let you do the math.”</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><figure class="align--center js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 hhEpNX" data-id="migt5okvrygmuu0w9h4y" data-recommend-id="image://migt5okvrygmuu0w9h4y" data-format="Png" data-width="716" data-height="1324" data-lightbox="true" data-recommended="false" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 gfolHV" contenteditable="false" style="max-width:716px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:184.9%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="migt5okvrygmuu0w9h4y" data-format="Png" data-height="1324" data-default-transform="KinjaUncroppedMedium" data-width="716" data-relative="false" data-show-background="true" data-alt="Illustration for article titled A Three-Way iBachelor/i Beef: Rachel Lindsay vs. Raven Gates vs. Colton Underwood" data-poster-src="" data-anim-src="" data-cropped="false" class="dv4r5q-1 hEuYft"/></div></div></span><figcaption class="no-caption sc-7s1ndr-0 jYmlSu">Screenshot<!-- -->: <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.instagram.com/therachlindsay/?hl=en&quot;,{&quot;metric25&quot;:1}]]" href="https://www.instagram.com/therachlindsay/?hl=en" target="_blank" rel="noopener noreferrer">Rachel Lindsay Instagram</a></span></figcaption></div><span data-id="migt5okvrygmuu0w9h4y" data-recommend-id="image://migt5okvrygmuu0w9h4y" data-format="Png" data-width="716" data-height="1324" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><hr class="gcp5ez-1 jxWyLs"/><p class="sc-77igqf-0 hJpRRP">So what does it all mean<!-- -->? Potentially nothing, but I look forward to whatever dumb thing Colton Underwood says in reply. Onto the next!</p></div></div><div class="sc-18b1b2r-5 fscbxb"><div><h4 class="z1qon0-0 gxHlor">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 iwXbmg" data-position="bottom"><div class="sc-17x7c2u-3 dPaBUR"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fthemuse.jezebel.com%2Fa-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=A%20Three-Way%20Bachelor%20Beef%3A%20Rachel%20Lindsay%20vs.%20Raven%20Gates%20vs.%20Colton%20Underwood&amp;amp;url=https%3A%2F%2Fthemuse.jezebel.com%2Fa-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=A%20Three-Way%20Bachelor%20Beef%3A%20Rachel%20Lindsay%20vs.%20Raven%20Gates%20vs.%20Colton%20Underwood&amp;body=https%3A%2F%2Fthemuse.jezebel.com%2Fa-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://themuse.jezebel.com/a-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819" title="Share via Link" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 fwDNjy"><h4 class="z1qon0-0 gxHlor">Get our newsletter</h4><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="sc-18b1b2r-3 egRxyu j48i5d-2 eOMBOT"><div class="j48i5d-1 fbNnTF"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 hPQZPo">Subscribe</span></div></button></a></div></div><div class="sc-1or3yyu-4 kSfANG"><h4 class="sc-1or3yyu-0 nBxoz">More from The Muse</h4><div class="sc-1or3yyu-3 lgoyIE"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 4&quot;,&quot;https://jezebel.com/let-mike-be-the-bachelor-you-cowards-1838338466&quot;,{&quot;metric18&quot;:1}]]" href="https://jezebel.com/let-mike-be-the-bachelor-you-cowards-1838338466"><h1 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 fwoJns">Let Mike Be <i>The Bachelor</i>, You Cowards</h1></a></div><div class="sc-1or3yyu-3 lgoyIE"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 4&quot;,&quot;https://jezebel.com/oh-my-god-wendy-williams-was-so-freaking-rude-to-the-b-1818633834&quot;,{&quot;metric18&quot;:1}]]" href="https://jezebel.com/oh-my-god-wendy-williams-was-so-freaking-rude-to-the-b-1818633834"><h1 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 fwoJns">Oh My God, Wendy Williams Was So Freaking Rude to <i>The</i> <i>Bachelorette</i>'s Rachel and Bryan!</h1></a></div><div class="sc-1or3yyu-3 lgoyIE"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 4&quot;,&quot;https://themuse.jezebel.com/the-bachelor-will-try-to-prove-pilot-peter-isnt-a-giant-1840048446&quot;,{&quot;metric18&quot;:1}]]" href="https://themuse.jezebel.com/the-bachelor-will-try-to-prove-pilot-peter-isnt-a-giant-1840048446"><h1 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 fwoJns"><i>The Bachelor</i> Will Try to Prove Pilot Peter Isn't a Giant Dweeb</h1></a></div><div class="sc-1or3yyu-3 lgoyIE"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 4&quot;,&quot;https://themuse.jezebel.com/colton-underwood-male-virginity-and-striving-for-puri-1832210194&quot;,{&quot;metric18&quot;:1}]]" href="https://themuse.jezebel.com/colton-underwood-male-virginity-and-striving-for-puri-1832210194"><h1 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 fwoJns">Colton Underwood, Male Virginity, and Striving for Purity on <i>The Bachelor</i></h1></a></div></div><a name="replies"></a><div class="sc-73739c-0 dfJEZc"><div class="sc-1ib37xr-0 jKmkQD"><h4 class="z1qon0-0 gxHlor">About the author</h4><div><div class="sc-1ib37xr-1 jVTBel"><div class="sc-1ib37xr-2 hudGyS"><img data-src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/coo3xyjyzk6yn4bblywh.jpg" src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/coo3xyjyzk6yn4bblywh.jpg"/><a href="https://kinja.com/mariasherm">Maria Sherman</a></div><div class="sc-1ib37xr-3 gQKnCU"><a href="https://kinja.com/mariasherm">Maria Sherman</a><div class="sc-1ib37xr-6 bXAuVO"><a href="https://kinja.com/mariasherm"><span class="sc-1wnj9xm-1 cjCmmO ynl58c-0 tvyye"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Kinja avatar" viewBox="0 0 64 64"><path fill-rule="evenodd" d="M17.6 34.47c1.02 1.7 7.35 12.36 9.5 16.08 2.38 4.1 5.7 4.45 7.55 4.45h13.49s-9.88-17.8-12.9-22.6c-2.03-3.26-4.74-3.64-7.76-3.64H9.33c-.03 0 2.94-3.54 9.48-3.76 6.54-.2 17.28.02 21.71 0s6.7-2.02 7.62-3.55C49.07 19.92 54.78 9 54.78 9H25.32c-3.95.02-5.67 2.12-7.18 4.61L9 28.65c-.03.05.02.23.06.32 0 0 1.14.06 2.87.6 2.44.8 4.65 3.21 5.67 4.9z"></path></svg></span>Posts</a></div></div></div></div></div></div><div class="js_postbottom-waypoint-hook"></div><div class="js_comments-iframe sc-73739c-1 bStdvX" data-src="//themuse.jezebel.com/embed/comments/magma/1840200819?comments_compact=on"><div></div></div><div class="sc-73739c-4 dBnbpo"><div id="taboola-below-article-thumbnails" class="sc-73739c-3 cEwyY"></div></div><div class="sc-1bdg1q0-0 dHZwOk"><div class="sc-1bdg1q0-2 cWglYt"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Facebook click&quot;,&quot;Share bar&quot;]]" href="https://facebook.com/sharer.php?u=https%3A%2F%2Fthemuse.jezebel.com%2Fa-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" target="_blank"><button class="sc-1bdg1q0-1 RFgyl j48i5d-2 gUlJSU"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Share</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></div></button></a><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Twitter click&quot;,&quot;Share bar&quot;]]" href="https://twitter.com/share?text=A%20Three-Way%20Bachelor%20Beef%3A%20Rachel%20Lindsay%20vs.%20Raven%20Gates%20vs.%20Colton%20Underwood&amp;amp;url=https%3A%2F%2Fthemuse.jezebel.com%2Fa-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" target="_blank"><button class="sc-1bdg1q0-1 RFgyl j48i5d-2 jetHlK"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Tweet</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></div></button></a></div></div></div></div></main></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="js_subscribe sc-1cfejv7-0 iHpzjB"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script>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</script><script>window.kinja = {
				meta: {"blog":{"id":"1633941729","name":"themusejezebel","displayName":"The Muse","canonicalHost":"themuse.jezebel.com","hosts":["themusejezebel.kinja.com","themuse.kinja.com"],"status":"ENABLED","timezone":"America/New_York","timezoneOffset":-18000000,"createTimeMillis":1411744619764,"ownerId":"5876237249234973238","description":"Obsessed Culture","properties":{"facebookScreenName":"jezebel","groupBlog":true,"logoLink":"https://x.kinja-static.com/assets/images/logos/newsletter/jezebel-500px.png","aboutPostId":5732075,"navigationGroup":"fmg","recircGroup":"fmgNonSatire","twitterScreenName":"@jezebel","facebookPixelId":"303148120176875","singleOptIn":true,"autoRepostToParent":true,"cxenseSiteId":"1140750538956086803","robotsAllowed":true,"isGmgBlog":true,"youtubeUrl":"https://www.youtube.com/jezebel","instagramScreenName":"jezebel","blogGroup":"jezebel","sourcepointDomain":"mms.jezebel.com","googleAnalyticsID":"UA-142218-20","newsletter":true,"campaignMonitorNewsletterName":"Jezebel_Daily","adsTxtEnabled":false},"parentId":"39","avatar":{"id":"auj4p7qsrkznkdstuufo","format":"png","isAnimated":false,"frozenFormat":"png"},"logo":{"id":"qrpfzmyxc9etccmtvctc","format":"png","isAnimated":false,"frozenFormat":"png"},"facebookScreenName":"jezebel","groupBlog":true,"logoLink":"https://x.kinja-static.com/assets/images/logos/newsletter/jezebel-500px.png","aboutPostId":5732075,"navigationGroup":"fmg","recircGroup":"fmgNonSatire","twitterScreenName":"@jezebel","facebookPixelId":"303148120176875","singleOptIn":true,"autoRepostToParent":true,"cxenseSiteId":"1140750538956086803","robotsAllowed":true,"isGmgBlog":true,"youtubeUrl":"https://www.youtube.com/jezebel","instagramScreenName":"jezebel","blogGroup":"jezebel","sourcepointDomain":"mms.jezebel.com","googleAnalyticsID":"UA-142218-20","newsletter":true,"campaignMonitorNewsletterName":"Jezebel_Daily","adsTxtEnabled":false},"syncFeatures":"","customFeatures":[{"name":"more_on_variant_a","description":"More On Module with proxima headline","source":"EXPERIMENT","value":"on"},{"name":"comments_compact","description":"Display less comments with new buttons","source":"EXPERIMENT","value":"on"},{"name":"permalink_subscription","description":"Add newsletter subscription button to permalinks","source":"EXPERIMENT","value":"on"},{"name":"commerce_permalink_module","description":"Display a commerce post in the sidebar","source":"EXPERIMENT","value":"on"}],"post":{"author":{"displayName":"Maria Sherman"},"gaDimensions":{"gaVideoIds":"youtube-video-8iUTTXCQK8U,youtube-video-syh2QCyby7A","wordCount":1014,"wordCountBucket":"1000 - 1200"},"headline":"A Three-Way <i>Bachelor</i> Beef: Rachel Lindsay vs. Raven Gates vs. Colton Underwood","id":"1840200819","isFeatured":false,"isVideo":false,"isSlideshow":false,"slideIndex":null,"permalink":"https://themuse.jezebel.com/a-three-way-bachelor-beef-rachel-lindsay-vs-raven-gat-1840200819","postPosition":0,"publishTimeMillis":1575478800819,"sponsored":false,"isStarter":true,"starterId":"1840200819","storyType":{"title":"Television","id":"1287"},"tags":[{"canonical":"unwrappingthebeef","urlName":"unwrapping-the-beef","displayName":"unwrapping the beef"},{"canonical":"thebachelor","urlName":"the-bachelor","displayName":"the bachelor"},{"canonical":"thebachelorette","urlName":"the-bachelorette","displayName":"The Bachelorette"},{"canonical":"coltonunderwood","urlName":"colton-underwood","displayName":"Colton Underwood"},{"canonical":"rachellindsay","urlName":"rachel-lindsay","displayName":"Rachel Lindsay"},{"canonical":"ravengates","urlName":"raven-gates","displayName":"raven gates"}],"truncation":false,"videos":[{"id":null,"type":"youtube","embedCode":null,"height":null,"width":null,"thumbnails":[{"uid":"xqznaa8ui3uc1iaynjnn","format":"jpg","width":0,"height":0,"id":"xqznaa8ui3uc1iaynjnn","frozenFormat":"jpg"}]},{"id":null,"type":"youtube","embedCode":null,"height":null,"width":null,"thumbnails":[{"uid":"vwlfbq86423c9bisywsd","format":"jpg","width":0,"height":0,"id":"vwlfbq86423c9bisywsd","frozenFormat":"jpg"}]}]},"blogSales":{"id":"1633941729","amazonInsetsEnabled":true,"amazonAffiliateTag":"jezebelamzn-20","adsEnabled":true,"adNetworkId":4246,"adSiteName":"gm.jezebel","indexExchangeWebSiteId":"21311668852735","indexExchangeAmpSiteId":"272209","bouncexId":"3593","blogNetworkId":null,"tagsExcludedFromPartnerRss":[],"tagsForceSynced":[],"adSlotsDisabled":[]},"pageType":"permalink","environmentDesc":"production:magma","isScrollActive":false},
				categoryMeta: {"categories":"television"},
				tagMeta: {"tags":"unwrapping the beef,the bachelor,the bachelorette,colton underwood,rachel lindsay,raven gates"}
			};</script><script async="" src="/x-kinja-static/assets/new-client/runtime~ads.54484ea6a0a90bf7d28d.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~ads.bbd1c98eb9684ebd4e66.js"></script><script async="" src="/x-kinja-static/assets/new-client/ads.5e11a3f4fc0ce7fe6291.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.83877260061b4d6ce009.js"></script><script async="" src="/x-kinja-static/assets/new-client/categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~searchP~832ba126.7eae3d900274885a5431.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.7315ffa8b534fc14df44.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.288faf825e64267a073f.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~6cb8a450.ce546d125f4718d4f747.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~45e89aa7.b6ae2abfb27ee1b2625e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~header~lunchbox-read-only-component~permalinkPa~d25be918.eb11fa01a872d94b7cc5.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~header~login~permalinkPage~profilePage~slidesho~2072ef1b.9c80cbe5100978582c6e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~header~permalinkPage~profilePage~slideshowPerma~b85ad42a.004e1c9f3f071da059c0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~lunchbox-read-only-component~permalinkPage~prof~53799942.b803b41f2d5e9c97df40.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~lunchbox-read-only-component~permalinkPage~prof~94da5551.a0446aea484bb4cc38b8.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~slideshow~c6edef2f.35c4b8cb726fc0cd614b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~permalinkPage~profilePage~searchPage~slideshowP~1bc77ae4.9102e5734f0b69eb5fb6.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slideshowPermalinkPage~9ffd5b49.02ae17e36570bfcb1c75.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~experiments~featuredPermalinkPage~footer~frontPage~header~login~lunchbox-read-only-comp~868f821f.7b7eb44097f5fcbf6c91.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~experiments~featuredPermalinkPage~frontPage~header~login~lunchbox-read-only-component~p~1c1c45b5.2e6febb96b0a179325a4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~resetTo~4ed27be1.006110182ac41ee1bda9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~experiments~featuredPermalinkPage~frontPage~header~permalinkPage~profilePage~search~sli~3aa349ce.175ba198f6a9f483d6ed.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~searchP~6c6dc325.f7d7ac9fd96cab03a56a.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~experiments~featuredPermalinkPage~frontPage~header~permalinkPage~profilePage~slideshowP~843f6c16.a411e9a08b0dbc9fec9f.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~featuredPermalinkPage~frontPage~header~lunchbox-read-only-component~permalinkPage~profi~5ca65e75.86285007858bdf78f64b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/featuredPermalinkPage~frontPage~lunchbox-read-only-component~permalinkPage~profilePage~search~slides~63d61500.48067432305557bd3012.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.39d306f6a384575fa825.js"></script><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>