<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="P13oAn8o8LB6FVCJWKsHWXvxfbR-SJrmvox6EgULpUs"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Bojack Horseman Leaves With a Perfect Imperfect Ending: Review</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/auj4p7qsrkznkdstuufo.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/auj4p7qsrkznkdstuufo.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/auj4p7qsrkznkdstuufo.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/auj4p7qsrkznkdstuufo.png"/><link rel="preload" href="https://cdn.digitru.st/prod/1/digitrust.min.js" as="script"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//pixel.mtrcs.samba.tv"/><link rel="dns-prefetch" href="//js-agent.newrelic.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-light-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-lightitalic-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-bold-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="The Muse - All stories" href="https://themuse.jezebel.com/rss"/><meta name="keywords" content="BoJack Horseman, bojack, netflix, season 6, season finale, series finale, TV reviews, The Muse"/><meta name="news_keywords" content="BoJack Horseman, bojack, netflix, season 6, season finale, series finale, TV reviews, The Muse"/><meta name="twitter:url" content="https://themuse.jezebel.com/an-imperfect-ending-thats-perfect-for-bojack-1841433932"/><link rel="canonical" href="https://themuse.jezebel.com/an-imperfect-ending-thats-perfect-for-bojack-1841433932"/><link rel="amphtml" href="https://themuse.jezebel.com/an-imperfect-ending-thats-perfect-for-bojack-1841433932/amp"/><meta name="description" content="When the first trailer for Bojack Horseman’s final season appeared online last fall, it teased a satisfying end to a show whose cast of animated animals (and some humans) never really worked towards happiness, despite desiring it. That hypocrisy made it a critical darling. It wasn’t uncommon to see tweets about the emotional resonance found in an unlikable “cartoon horse.” In fact, it was because the animation created a distance that the show was able to tackle heavy topics with nuance and without appearing overly sentimental. That was confirmed when the second half of Bojack Horseman’s final season hit Netflix on January 31 and the finale left little emotional resolution. Leave it to the crushingly honest and unlikable cartoon horse to end his story the same way it has always existed: accepting of ambiguous conclusions. 
"/><meta property="og:title" content="An Imperfect Ending That&#x27;s Perfect for Bojack"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://themuse.jezebel.com/an-imperfect-ending-thats-perfect-for-bojack-1841433932"/><meta property="og:description" content="When the first trailer for Bojack Horseman’s final season appeared online last fall, it teased a satisfying end to a show whose cast of animated animals (and some humans) never really worked towards happiness, despite desiring it. That hypocrisy made it a critical darling. It wasn’t uncommon to see tweets about the emotional resonance found in an unlikable “cartoon horse.” In fact, it was because the animation created a distance that the show was able to tackle heavy topics with nuance and without appearing overly sentimental. That was confirmed when the second half of Bojack Horseman’s final season hit Netflix on January 31 and the finale left little emotional resolution. Leave it to the crushingly honest and unlikable cartoon horse to end his story the same way it has always existed: accepting of ambiguous conclusions. 
"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Muse"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/kjac8f9xsm0s6subbhnq.png"/><meta property="fb:app_id" content="280492615405243"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@jezebel"/><meta name="twitter:title" content="An Imperfect Ending That&#x27;s Perfect for Bojack"/><meta name="twitter:description" content="When the first trailer for Bojack Horseman’s final season appeared online last fall, it teased a satisfying end to a show whose cast of animated animals (and some humans) never really worked towards happiness, despite desiring it. That hypocrisy made it a critical darling. It wasn’t uncommon to see tweets about the emotional resonance found in an unlikable “cartoon horse.” In fact, it was because the animation created a distance that the show was able to tackle heavy topics with nuance and without appearing overly sentimental. That was confirmed when the second half of Bojack Horseman’s final season hit Netflix on January 31 and the finale left little emotional resolution. Leave it to the crushingly honest and unlikable cartoon horse to end his story the same way it has always existed: accepting of ambiguous conclusions. 
"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/kjac8f9xsm0s6subbhnq.png"/><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script>
				window._fasttokenPerformanceMark = 'frontend.layout.header.user_token_fast';
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (window.performance) {
							window.performance.mark(window._fasttokenPerformanceMark);
						}
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><style>.tp-iframe-wrapper{position:relative!important;}</style><script>
					_comscore = window._comscore || [];
					_comscore.push({
						c1: '2',
						c2: '6770184'
					});
					window._comscore = _comscore;
					(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';e.src='http'+('https:'===location.protocol?'s://sb':'://b')+'.scorecardresearch.com/beacon.js';t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
				</script><script>
					(function(d) {
						var e = d.createElement('script');
						e.src = d.location.protocol + '//tag.bounceexchange.com/3593/i.js';
						e.async = true;
						d.getElementsByTagName("head")[0].appendChild(e);
					}(document));
				</script><script src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><style data-styled="bzLsqw hVJsES iFVaRf cxfwkg fwjlmD fPqcTm fQjWOz cruvbL  eIjsbX gFCmRe kIbjiN eFBQmV ewAMZg buflah hXCFeb iIsiZI lgoJkk EMwih iSaTEN fRBjjk cZBgrX juDmih hhmmmD cIZLuj bYemXZ eSuPFB bYlXTp jgysUY elYELE GPChT dJiDbv cmicpP eLxiAa iyxEIQ dTomTR dLONoQ gGQIUz eXTbge fWQdAR kgcYxS hebJFs AzvyH ktESSG ehkuKX etpvfO dhzTbZ iQFXup dVOasM fVlnpj cclgoe jIBiCM enJLjF lczDMb hdgju kHCVke iaqrWM jdPIHJ laOHsS jYvTqB fTjcDj esIpx bspgcg kFeogc bKrGzU vRmFv ctWecv izUYtn dsTWpc cLsyOJ ixUPOi kOsqmX kBeEqh fMEDzm wcAhP fwoJns dfSdTn bdPBiz eagNII defoG fWhkEE glBtZI jyjbTH kUfXGZ busDXq HAzdE cqtDtB ktBPdN gdELAJ lfhhVO IlJtO hsHOvq ctReba fXWhbw dlcrWH cpgMQW hbcmGw bJgDUH etwVGZ ezwLgJ dqzDDd jpbKEQ fmiFaO bydMj lkqtha grWrOW bNRtrM kzkhwW dNAgCv dLRHcI cyUWWo fplIMg OMwVz foLDPX gpwIdA gqhndK jBsDWZ frTClM jzcQTJ cWiYXU kbNfCi cKaaXC gfolHV dUoECc hUFSvg iJyiXs hEuYft fbAnrV hJpRRP hFUXcT liWXlp iXYVqp eZvXLs eblHLt dciqNP eaUBVt jzToYO isgGDj cBwHgw dUAaJE cLELvc eajABQ dFiWJI hqqmuR gxHlor iwXbmg fwDNjy egRxyu eOMBOT gUlJSU jetHlK fbNnTF hPQZPo kSfANG nBxoz hjalAF bzrPWe jcgXjw btVbol eOmEvw kXLoyx dHZwOk cWglYt RFgyl iHpzjB" data-styled-version="4.3.2">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</style><style data-styled="gTwDaX kyiKbj kULIMn" data-styled-version="4.3.2">
/* sc-component-id: sc-keyframes-gTwDaX */
@-webkit-keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}} @keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}}
/* sc-component-id: sc-keyframes-kyiKbj */
@-webkit-keyframes kyiKbj{0%{z-index:0;opacity:0;}100%{z-index:10;opacity:1;}} @keyframes kyiKbj{0%{z-index:0;opacity:0;}100%{z-index:10;opacity:1;}}
/* sc-component-id: sc-keyframes-kULIMn */
@-webkit-keyframes kULIMn{0%{z-index:10;opacity:1;}100%{z-index:0;opacity:0;}} @keyframes kULIMn{0%{z-index:10;opacity:1;}100%{z-index:0;opacity:0;}}</style><style>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</style></head><body class="themusejezebel blog-group-jezebel blog-recirc-group-fmgNonSatire permalink en-US f_adx_permalink_text_on f_akamai_streaming_on f_amazon_aps_tag_on f_amazon_georedirect_on f_amazon_wait_for_bids_on f_amp_skimlinks_on f_analyticstracking_on f_avclub_legacy_login_on f_bucketcookies_on f_chartbeat_powered_sidebar_on f_chartbeat_video_on f_commerce_permalink_module_on f_curation_on_storytype_on f_curation_toggle_on f_custom_header_on f_custom_kinja_standalone_on f_devcon_script_on f_dfp_lineitem_opts_on f_disable_fbia_rss_on f_donotcrawl_on f_editor_save_screen_update_on f_enable_bouncex_on f_experimental_scores_on f_experiments_tool_on f_featured_video_toolbar_on f_full_width_headline_on f_fun_errorpages_on f_hide_ellipsis_on f_images_intersect_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_kinja_video_page_on f_legacy_embiggen_on f_load_dfp_statically_on f_magma_amp_inarticle_videos_on f_magma_experimental_permalinks_on f_magma_permalink_featured_on f_magma_permalink_roundup_on f_magma_permalink_standard_on f_magma_permalink_video_on f_magma_permalink_video_truncation_on f_magma_permalinkpath_redirect_on f_magma_render_permalinks_on f_magma_render_profiles_on f_magma_second_scroll_on f_magma_splashy_ad_logic_change_on f_meta_first_on f_mobilead_two_nodes_on f_more_from_chartbeat_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_permalink_a_on f_new_permalink_b_on f_new_static_stream_header_on f_new_story_page_boilerplates_on f_newmodalstyles_on f_permalink_paragraph_ads_on f_permalink_subscription_on f_piano_prod_on f_post_versioning_on f_prebid_on f_pure_save_button_on f_recirc_sidebar_on f_reply_nofollow_on f_restore_images_on f_reviewbox_alignment_full_bleed_on f_samba_for_simplereach_on f_scroll_vendor_on f_share_tools_on f_share_tools_footer_on f_sidebar_right_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_slideshow_on f_smartcrop_on f_sticky_sidebar_video_on f_story_type_stream_below_6_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_taboola_lazy_load_on f_theonion_podcast_player_on f_tradedesk_pixel_on f_truncated_video_ad_insertion_on f_video_upload_captions_on f_videojs_recentvideo_on f_videojs_video_permalink_on blog-group-jezebel"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="js_topbar sc-17y8tyw-0 bzLsqw"><div class="vuc0jk-0 hVJsES"><ul class="vuc0jk-1 iFVaRf"><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="overhang-wrapper sc-101yw2y-4 fQjWOz"><div class="js_header"><div class="sc-1f6xobn-10 cruvbL"><div class="sc-1f6xobn-8 eIjsbX"><div class="sc-1f6xobn-7 gFCmRe"><div class="sc-1f6xobn-0 kIbjiN"><div class="sc-1f6xobn-16 eFBQmV"><a href="//jezebel.com" title="Jezebel" class="sc-8vrmk6-0 ewAMZg"><div class="jezebel sc-2d8w30-0 buflah"><svg xmlns="http://www.w3.org/2000/svg" width="206" height="48" aria-label="Jezebel logo" viewBox="0 0 206 48"><path fill="#EC1238" fill-rule="evenodd" d="M1.66 0H13v30.8c0 3.93-3.33 10.38-7.46 13.3A17.73 17.73 0 0 1 0 47l.01-2.4c1.13-1.12 1.65-4.36 1.65-6.92V0zm18.35 0h23.47v9.07H31.3v3.45h11.88v6.65H31.3v3.71H44V32H20V0zm31.77 0h27.6c.03 1.4.07 6.84.07 6.84L67.1 23H80v9H51l.08-6.75L63.55 9.17H51.78V0zM181 0h11.08l.05 22.76 13.87-.04V32h-25V0zm-64 0h11.02c2.27 0 3.88-.01 5.75.22 2.37.3 5.24 2 6.55 3.34.9.92 2.59 3.48 2.32 5.72-.19 1.67-.83 3.75-3.26 6.01 4.56 2.65 4.62 6.89 4.62 6.82 0 7.59-7.12 9.83-10.86 9.83-3.9 0-16.12.06-16.12.06L117 0zm13.56 8a2.35 2.35 0 0 1 2.44 2.35c-.06 1.2-.3 2.13-1.25 2.43-.48.32-2 .2-2.75.18V8l1.56-.01zm-.17 10.03c2.01 0 3.61.94 3.61 2 0 2.9-1.6 2.97-5 2.97v-5c.51 0 .97.03 1.4.03zM86 0h23.48v9.07H97.3v3.45h11.88v6.65H97.3v3.71H110V32H86V0zm64 0h23.48v9.07H161.3v3.45h11.88v6.65H161.3v3.71H174V32h-24V0z"></path></svg></div></a><div class="sc-1f6xobn-17 iIsiZI">A Supposedly Feminist Website</div></div><div class="sc-1f6xobn-18 lgoJkk"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-4 EMwih"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="sc-1il3uru-2 sc-1f6xobn-20 fRBjjk"><span class="sc-1il3uru-3 cZBgrX"></span></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 juDmih"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 hhmmmD"><a data-key="latest" href="//jezebel.com/" class="dfwuc8-0 cIZLuj"><span>Latest</span></a><a data-tagcanonical="features" data-index="1" href="/c/features" class="dfwuc8-0 cIZLuj"><span>Features</span></a><a data-blogid="1633941729" data-index="2" href="https://themuse.jezebel.com" class="dfwuc8-0 bYemXZ"><span>The Muse</span></a><a data-blogid="1634876795" data-index="3" href="https://theslot.jezebel.com" class="dfwuc8-0 cIZLuj"><span>The Slot</span></a><a data-blogid="1634006394" data-index="4" href="https://pictorial.jezebel.com" class="dfwuc8-0 cIZLuj"><span>Pictorial</span></a><a data-tagcanonical="barf-bag" data-index="5" href="/c/barf-bag" class="dfwuc8-0 cIZLuj"><span>Barf Bag</span></a><a data-tagcanonical="dirt-bag" data-index="6" href="/c/dirt-bag" class="dfwuc8-0 cIZLuj"><span>Dirt Bag</span></a><a data-tagcanonical="video" data-index="7" href="/c/video" class="dfwuc8-0 cIZLuj"><span>Video</span></a></nav></div></div></div></div><div class="initWrappers sc-101yw2y-0 eSuPFB"><span class="js_custom-header-toolbar-container sc-101yw2y-2 bYlXTp"></span><span class="js_curation-toolbar-container sc-101yw2y-1 jgysUY"></span></div><span class="js_curation-editor-container sc-101yw2y-1 jgysUY"></span></span><div class="js_sticky-top-ad sc-101yw2y-5 elYELE"><div class="sc-1jotqfp-0 sc-1jotqfp-2 GPChT"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner"></span></div></div></div><div class="sc-157agsr-1 dJiDbv"><div class="js_privacy_policy"></div><div class="sc-1lmpmkf-1 cmicpP"><div class="qsfpej-0 eLxiAa"><a class="ylqi26-0 iyxEIQ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://themuse.jezebel.com/c/review&quot;]]" href="https://themuse.jezebel.com/c/review"><span class="vxl3c2-0 dTomTR">Review</span></a></div><header class="sc-1efpnfq-1 dLONoQ"><h1 class="sc-1efpnfq-0 gGQIUz"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://themuse.jezebel.com/an-imperfect-ending-thats-perfect-for-bojack-1841433932">An Imperfect Ending That's Perfect for <em>Bojack</em></a></h1></header></div></div><div class="sc-157agsr-0 eXTbge"><aside class="ynugv2-2 fWQdAR"><div class="sc-101yw2y-3 kgcYxS"><div class="ynugv2-1 hebJFs"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div><div id="sidebar_wrapper" class="ynugv2-3 AzvyH"><div class="js_sidebar_sticky_container sc-1ez0oyg-0 ktESSG"><div class="sc-1ez0oyg-1 etpvfO"><div><div class="js_sidebar-edit-video ynugv2-0 dhzTbZ"><div class="instream-native-video instream-permalink instream-native-video--desktop bxm4mm-0 dVOasM"></div></div><div id="trending_wrapper" class="ynugv2-0 iQFXup"><div id="trending-module" class="i2qujp-3 fVlnpj"><header><h2><strong>You</strong> may also like</h2></header><div class="i2qujp-2 cclgoe"><div class="sc-1m3f1n9-0 jIBiCM"><a class="sc-1m3f1n9-1 enJLjF js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 1&quot;,&quot;https://jezebel.com/meghan-markle-and-prince-harry-trade-canadian-vistas-fo-1841491300&quot;,{&quot;metric16&quot;:1}]]" href="https://jezebel.com/meghan-markle-and-prince-harry-trade-canadian-vistas-fo-1841491300"><div class="ejta2c-0 kHCVke"><div><div><img alt="Meghan Markle and Prince Harry Trade Canadian Vistas for Los Angeles Strip Malls" aria-label="Meghan Markle and Prince Harry Trade Canadian Vistas for Los Angeles Strip Malls" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/fligdbzlaczhfxfhknq2.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/fligdbzlaczhfxfhknq2.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/fligdbzlaczhfxfhknq2.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="fligdbzlaczhfxfhknq2" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Meghan Markle and Prince Harry Trade Canadian Vistas for Los Angeles Strip Malls" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a><a class="sc-1m3f1n9-1 lczDMb js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 2&quot;,&quot;https://jezebel.com/james-charles-won-1841470980&quot;,{&quot;metric16&quot;:1}]]" href="https://jezebel.com/james-charles-won-1841470980"><div class="ejta2c-0 kHCVke"><div><div><img alt="James Charles Won" aria-label="James Charles Won" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/gra4ztkbrccjhqraicgb.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/gra4ztkbrccjhqraicgb.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/gra4ztkbrccjhqraicgb.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="gra4ztkbrccjhqraicgb" data-format="png" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="James Charles Won" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a><a class="sc-1m3f1n9-1 hdgju js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 3&quot;,&quot;https://theslot.jezebel.com/this-fucker-lives-another-day-in-other-pointless-news-1841477403&quot;,{&quot;metric16&quot;:1}]]" href="https://theslot.jezebel.com/this-fucker-lives-another-day-in-other-pointless-news-1841477403"><div class="ejta2c-0 kHCVke"><div><div><img alt="This Fucker Lives Another Day, In Other Pointless News" aria-label="This Fucker Lives Another Day, In Other Pointless News" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/rhz7dgeptzpeieebepbr.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/rhz7dgeptzpeieebepbr.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rhz7dgeptzpeieebepbr.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="rhz7dgeptzpeieebepbr" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="This Fucker Lives Another Day, In Other Pointless News" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a></div><div class="sc-17xh7h5-0 jdPIHJ"><div class="sc-17xh7h5-1 laOHsS"><div class="sc-17xh7h5-2 jYvTqB"></div></div><div class="sc-17xh7h5-1 laOHsS"><div class="sc-17xh7h5-2 fTjcDj"></div></div><div class="sc-17xh7h5-1 laOHsS"><div class="sc-17xh7h5-2 fTjcDj"></div></div></div><div class="i2qujp-0 esIpx"><div class="i2qujp-1 bspgcg"><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://jezebel.com/meghan-markle-and-prince-harry-trade-canadian-vistas-fo-1841491300&quot;,{&quot;metric16&quot;:1}]]" href="https://jezebel.com/meghan-markle-and-prince-harry-trade-canadian-vistas-fo-1841491300"><div class="sc-15qf33u-0 bKrGzU"><div class="ejta2c-0 kHCVke"><div><div><img alt="Meghan Markle and Prince Harry Trade Canadian Vistas for Los Angeles Strip Malls" aria-label="Meghan Markle and Prince Harry Trade Canadian Vistas for Los Angeles Strip Malls" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/fligdbzlaczhfxfhknq2.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/fligdbzlaczhfxfhknq2.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/fligdbzlaczhfxfhknq2.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="fligdbzlaczhfxfhknq2" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Meghan Markle and Prince Harry Trade Canadian Vistas for Los Angeles Strip Malls" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Jezebel</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Meghan Markle and Prince Harry Trade Canadian Vistas for Los Angeles Strip Malls</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Joan Summers</strong></div><time class="sc-15qf33u-6 ixUPOi">Today 11:00AM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://jezebel.com/james-charles-won-1841470980&quot;,{&quot;metric16&quot;:1}]]" href="https://jezebel.com/james-charles-won-1841470980"><div class="sc-15qf33u-0 vRmFv"><div class="ejta2c-0 kHCVke"><div><div><img alt="James Charles Won" aria-label="James Charles Won" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/gra4ztkbrccjhqraicgb.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/gra4ztkbrccjhqraicgb.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/gra4ztkbrccjhqraicgb.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="gra4ztkbrccjhqraicgb" data-format="png" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="James Charles Won" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>Jezebel</strong></div><h4 class="sc-15qf33u-1 dsTWpc">James Charles Won</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Maria Sherman</strong></div><time class="sc-15qf33u-6 ixUPOi">Yesterday 12:00PM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://theslot.jezebel.com/this-fucker-lives-another-day-in-other-pointless-news-1841477403&quot;,{&quot;metric16&quot;:1}]]" href="https://theslot.jezebel.com/this-fucker-lives-another-day-in-other-pointless-news-1841477403"><div class="sc-15qf33u-0 ctWecv"><div class="ejta2c-0 kHCVke"><div><div><img alt="This Fucker Lives Another Day, In Other Pointless News" aria-label="This Fucker Lives Another Day, In Other Pointless News" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/rhz7dgeptzpeieebepbr.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/rhz7dgeptzpeieebepbr.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rhz7dgeptzpeieebepbr.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="rhz7dgeptzpeieebepbr" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="This Fucker Lives Another Day, In Other Pointless News" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>The Slot</strong></div><h4 class="sc-15qf33u-1 dsTWpc">This Fucker Lives Another Day, In Other Pointless News</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Ashley Reese</strong></div><time class="sc-15qf33u-6 ixUPOi">Yesterday 4:52PM</time></div></div></a></div></div></div></div></div><div class="ynugv2-0 dhzTbZ"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 dhzTbZ"><div class="sc-5f1ako-3 kOsqmX"><div class="sc-5f1ako-0 kBeEqh">Popular Deals on The Inventory</div><div class="sc-5f1ako-1 fMEDzm"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/1800-flowers-is-having-a-one-day-sale-so-grab-a-bouquet-1841495818&quot;]]" href="https://kinjadeals.theinventory.com/1800-flowers-is-having-a-one-day-sale-so-grab-a-bouquet-1841495818?ks=commercerecirc_permalink"><div class="ejta2c-0 kHCVke"><div><div><img alt="1800 Flowers Is Having A One-Day Sale So Grab A Bouquet For Your Valentine" aria-label="1800 Flowers Is Having A One-Day Sale So Grab A Bouquet For Your Valentine" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/k5jd0oocuqmqybmstuqc.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/k5jd0oocuqmqybmstuqc.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/k5jd0oocuqmqybmstuqc.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="k5jd0oocuqmqybmstuqc" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="1800 Flowers Is Having A One-Day Sale So Grab A Bouquet For Your Valentine" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a><div class="sc-5f1ako-2 wcAhP"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/1800-flowers-is-having-a-one-day-sale-so-grab-a-bouquet-1841495818&quot;]]" href="https://kinjadeals.theinventory.com/1800-flowers-is-having-a-one-day-sale-so-grab-a-bouquet-1841495818?ks=commercerecirc_permalink"><h4 class="sc-759qgu-0 fwoJns">1800 Flowers Is Having A One-Day Sale So Grab A Bouquet For Your Valentine</h4></a><span><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dfSdTn"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/ignacia&quot;],[&quot;External Post Click&quot;,&quot;stream post click - 0&quot;,&quot;https://kinja.com/ignacia&quot;],[&quot;Kinja Deals click&quot;,&quot;position 0&quot;,&quot;https://kinja.com/ignacia&quot;,{&quot;metric23&quot;:1}]]" href="https://kinja.com/ignacia">Ignacia Fulcher</a></div></span></div></div><div class="sc-5f1ako-1 fMEDzm"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/thursdays-best-deals-huckberry-shirt-jackets-tacklife-1841492928&quot;]]" href="https://kinjadeals.theinventory.com/thursdays-best-deals-huckberry-shirt-jackets-tacklife-1841492928?ks=commercerecirc_permalink"><div class="ejta2c-0 kHCVke"><div><div><img alt="Thursday&#x27;s Best Deals: Huckberry Shirt Jackets, Tacklife Snowblower, Batman Funko Pop, and More" aria-label="Thursday&#x27;s Best Deals: Huckberry Shirt Jackets, Tacklife Snowblower, Batman Funko Pop, and More" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/avaztc7y1xjuivzixfug.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/avaztc7y1xjuivzixfug.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/avaztc7y1xjuivzixfug.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" draggable="auto" data-chomp-id="avaztc7y1xjuivzixfug" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Thursday&#x27;s Best Deals: Huckberry Shirt Jackets, Tacklife Snowblower, Batman Funko Pop, and More" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a><div class="sc-5f1ako-2 wcAhP"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/thursdays-best-deals-huckberry-shirt-jackets-tacklife-1841492928&quot;]]" href="https://kinjadeals.theinventory.com/thursdays-best-deals-huckberry-shirt-jackets-tacklife-1841492928?ks=commercerecirc_permalink"><h4 class="sc-759qgu-0 fwoJns">Thursday's Best Deals: Huckberry Shirt Jackets, Tacklife Snowblower, Batman Funko Pop, and More</h4></a><span><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dfSdTn"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/thegabecarey&quot;],[&quot;External Post Click&quot;,&quot;stream post click - 1&quot;,&quot;https://kinja.com/thegabecarey&quot;],[&quot;Kinja Deals click&quot;,&quot;position 1&quot;,&quot;https://kinja.com/thegabecarey&quot;,{&quot;metric23&quot;:1}]]" href="https://kinja.com/thegabecarey">Gabe Carey</a><span class="sc-1ixdk2y-1 bdPBiz">, </span></div><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dfSdTn"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/coreyfoster&quot;],[&quot;External Post Click&quot;,&quot;stream post click - 1&quot;,&quot;https://kinja.com/coreyfoster&quot;],[&quot;Kinja Deals click&quot;,&quot;position 1&quot;,&quot;https://kinja.com/coreyfoster&quot;,{&quot;metric23&quot;:1}]]" href="https://kinja.com/coreyfoster">Corey Foster</a><span class="sc-1ixdk2y-1 bdPBiz">, </span></div><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dfSdTn"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/tercius&quot;],[&quot;External Post Click&quot;,&quot;stream post click - 1&quot;,&quot;https://kinja.com/tercius&quot;],[&quot;Kinja Deals click&quot;,&quot;position 1&quot;,&quot;https://kinja.com/tercius&quot;,{&quot;metric23&quot;:1}]]" href="https://kinja.com/tercius">Tercius</a><span class="sc-1ixdk2y-1 bdPBiz">, </span></div><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dfSdTn"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/analuisasrz&quot;],[&quot;External Post Click&quot;,&quot;stream post click - 1&quot;,&quot;https://kinja.com/analuisasrz&quot;],[&quot;Kinja Deals click&quot;,&quot;position 1&quot;,&quot;https://kinja.com/analuisasrz&quot;,{&quot;metric23&quot;:1}]]" href="https://kinja.com/analuisasrz">Ana Suarez</a><span class="sc-1ixdk2y-1 bdPBiz">, </span></div><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dfSdTn"><span class="sc-1ixdk2y-1 bdPBiz">and </span><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/ignacia&quot;],[&quot;External Post Click&quot;,&quot;stream post click - 1&quot;,&quot;https://kinja.com/ignacia&quot;],[&quot;Kinja Deals click&quot;,&quot;position 1&quot;,&quot;https://kinja.com/ignacia&quot;,{&quot;metric23&quot;:1}]]" href="https://kinja.com/ignacia">Ignacia Fulcher</a></div></span></div></div></div></div><div class="ynugv2-0 dhzTbZ"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div><div class="ynugv2-0 dhzTbZ"><div class="sc-6l6yqv-6 eagNII"><h4 class="sc-6l6yqv-0 defoG">More from G/O Media</h4><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="lifehacker sc-2d8w30-0 hXCFeb"><svg xmlns="http://www.w3.org/2000/svg" width="180" height="45" aria-label="Lifehacker logo" viewBox="0 0 180 45"><path fill="#94B330" fill-rule="evenodd" d="M0 .45l6.9.44v43.6H0V.46zm14.75 3.07a3.98 3.98 0 0 1 0 7.94 3.98 3.98 0 0 1 0-7.94zM47 12.63c5.23 0 9.46 4.3 9.46 9.56v6.71a3.44 3.44 0 0 1-3.45 3.47h-8.63v3.02A2.62 2.62 0 0 0 47 38h6.62l.22 5.87-6.23.95c-6.01 1-10.13-4.2-10.13-9.44v-13.2A9.54 9.54 0 0 1 47 12.63zm-35.7.45l6.9.4V44.5h-6.9V13.08zM32.07 0c1.72 0 3.12.5 3.45.73l-.28 6.65h-3.17A2.6 2.6 0 0 0 29.5 10v9.39h5.17v6.93H29.5v18.14h-6.9V10c0-5.25 4.34-10 9.46-10zm68.3 22.75v13.3a8.72 8.72 0 0 1-8.63 8.78A8.81 8.81 0 0 1 83 36.06v-2.74c0-4.81 3.29-8.44 8.74-8.44 2.06 0 3.12.22 4.29.55v-3.52c0-2.51-1.17-4.53-4.34-4.19h.05c-1.78.06-4.06.28-5.95.4-.06-1.63-.12-2.24-.17-3.47 1.5-.56 3.67-1.12 5.51-1.18 5.57-.11 9.24 4.42 9.24 9.28zM66.82.73v13.3a17.2 17.2 0 0 1 4.5-.56c4.74 0 8.42 4.3 8.42 9.17V44.5h-4.35V22.64a4.3 4.3 0 0 0-4.34-4.3h-4.23V44.5h-4.45V.73h4.45zM47 19.57a2.6 2.6 0 0 1 2.55 2.46v3.4h-5.17V22.2A2.62 2.62 0 0 1 47 19.57zm65.85-6.1a8.77 8.77 0 0 1 8.74 8.78v.56c-1.73.05-3.12.05-4.4.1v-.66c0-2.35-1.95-4.3-4.34-4.3a4.29 4.29 0 0 0-4.24 4.3v13.97c0 2.46 1.9 4.3 4.24 4.3a4.28 4.28 0 0 0 4.34-4.13c2.17.17 4.23.28 4.4.28a8.8 8.8 0 0 1-8.74 8.33 8.73 8.73 0 0 1-8.69-8.78V22.25c0-4.87 3.9-8.78 8.69-8.78zM129.55.84V44.5h-4.45V.84h4.46zM96.04 28.5v7.55c0 2.4-1.9 4.36-4.29 4.36a4.3 4.3 0 0 1-4.28-4.15V32.8a4.26 4.26 0 0 1 4.07-4.3h4.5zm57.68-15.04a8.77 8.77 0 0 1 8.69 8.83v6.88c0 1.29-1 2.24-2.23 2.24h-10.74v4.75a4.3 4.3 0 0 0 4.28 4.36h5.63c.05 1.45.1 2.46.22 3.46l-5.35.84c-5.45.95-9.24-3.8-9.24-8.66V22.3c0-4.86 3.9-8.83 8.74-8.83zm-10.34.45l-8.41 14.31 9.07 16.27h-4.9l-8.46-14.82c-.83-1.45-.83-1.62.17-3.35l7.46-12.41h5.07zm32.29-.5c1.89.05 3.06.5 4.34 1.11-.06 1.35-.11 2.46-.17 3.47l-4.84-.11c-2.34 0-4.23 2.51-4.23 4.8v21.8h-4.46V22.7c0-4.86 3.79-9.39 9.36-9.27zm-21.95 4.52A4.35 4.35 0 0 1 158 22.3V27h-8.57v-4.7a4.3 4.3 0 0 1 4.28-4.36z"></path></svg></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 1&quot;,&quot;https://lifehacker.com/the-best-ways-to-use-your-old-silica-gel-packets-1841391028&quot;,{&quot;metric17&quot;:1}]]" href="https://lifehacker.com/the-best-ways-to-use-your-old-silica-gel-packets-1841391028"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 fwoJns">The Best Ways to Use Your Old Silica Gel Packets</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="gizmodo sc-2d8w30-0 hXCFeb"><svg xmlns="http://www.w3.org/2000/svg" width="225" height="33" aria-label="Gizmodo logo" viewBox="0 0 225 33"><path fill="#000" fill-rule="evenodd" d="M36.87 29.06V3.92c0-1.3.3-2.29.88-2.94A2.89 2.89 0 0 1 40 0c.95 0 1.72.32 2.31.97.59.64.88 1.63.88 2.95v25.14c0 1.32-.3 2.3-.88 2.96A3 3 0 0 1 40 33c-.91 0-1.66-.33-2.25-1-.6-.65-.89-1.64-.89-2.94zm172 3.94c-8.9 0-16.13-7.4-16.13-16.49 0-9.1 7.23-16.49 16.13-16.49 8.9 0 16.13 7.4 16.13 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.3 0-9.6 4.4-9.6 9.81s4.3 9.81 9.6 9.81 9.6-4.4 9.6-9.81-4.3-9.81-9.6-9.81zM136.44 33c-8.89 0-16.13-7.4-16.13-16.49 0-9.1 7.24-16.49 16.13-16.49 8.9 0 16.14 7.4 16.14 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.29 0-9.6 4.4-9.6 9.81s4.31 9.81 9.6 9.81c5.3 0 9.6-4.4 9.6-9.81s-4.3-9.81-9.6-9.81zm51.13 9.8c0-3.64-1.17-7.01-3.13-9.74A16.02 16.02 0 0 0 171.91.01l-.48-.01-8.1.01c-1.38 0-2.38.32-3 .97-.62.64-.93 1.68-.93 3.12v24.8c0 1.44.3 2.48.93 3.12.62.65 1.62.97 3 .97h8.58a16.02 16.02 0 0 0 12.53-6.75 16.67 16.67 0 0 0 3.13-9.74zm-15 9.74a39 39 0 0 1-2.52.06h-4.23V6.7h4.23c.9 0 1.75 0 2.53.06a9.57 9.57 0 0 1 6.76 4.18 9.91 9.91 0 0 1 1.7 5.54v.04a10 10 0 0 1-1.7 5.54 9.58 9.58 0 0 1-6.77 4.18zM111.18.14a2.74 2.74 0 0 0-3.13 1.17L98.3 16.46 88.59 1.31A2.75 2.75 0 0 0 85.44.15a2.91 2.91 0 0 0-1.98 2.8v26.91a2.86 2.86 0 0 0 2.8 2.93c1.54 0 2.8-1.31 2.8-2.93V12.55l6.9 10.75.02.02v.02a3.37 3.37 0 0 0 .16.23l.08.07.11.14.12.1.08.09.17.13.05.04.2.12.05.03.15.08c.28.13.58.22.88.25h.18l.1.01h.1l.17-.01c.3-.03.6-.12.89-.25l.15-.08.05-.03.19-.12.05-.04.17-.13.1-.09.1-.1.12-.14a2.2 2.2 0 0 0 .2-.27l.03-.03v-.02l.02-.02 6.9-10.75v17.31a2.86 2.86 0 0 0 2.8 2.93c1.55 0 2.8-1.31 2.8-2.93V2.94c0-1.28-.8-2.42-1.98-2.8zM73.95 32H53.02a3.1 3.1 0 0 1-2.78-1.8 3.67 3.67 0 0 1 .43-3.77l17.11-20.3H53.64c-1.54 0-2.8-1.37-2.8-3.05 0-1.7 1.26-2.72 2.8-2.72h19.07c1.1 0 2.24.18 3.23 1.3.91 1.01.87 3.2-.15 4.52l-16.53 19.7h14.68c1.54 0 2.67 1.37 2.67 3.06S75.48 32 73.94 32zm-57.92 1c-4.65 0-8.86-1.88-11.86-5.3C1.52 24.7 0 20.73 0 16.82 0 4.57 9.97 0 16.25 0c6.18 0 10.71 3.1 10.9 3.23a3.2 3.2 0 0 1 .83 4.35 2.97 2.97 0 0 1-4.2.87 14.83 14.83 0 0 0-7.53-2.17c-3.94 0-9.37 2.65-9.37 10.54 0 4.49 3.27 9.78 9.25 9.78 3.37 0 5.74-.92 7.12-1.81v-4.67h-4.67a3.09 3.09 0 0 1-3.03-3.14 3.09 3.09 0 0 1 3.03-3.14h7.7c1.68 0 3.04 1.4 3.04 3.14v9.34a3.2 3.2 0 0 1-.93 2.25C26.36 30.61 21.9 33 16.02 33z"></path></svg></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 2&quot;,&quot;https://io9.gizmodo.com/this-general-grievous-cosplay-has-to-be-seen-to-be-beli-1841452974&quot;,{&quot;metric17&quot;:1}]]" href="https://io9.gizmodo.com/this-general-grievous-cosplay-has-to-be-seen-to-be-beli-1841452974"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 fwoJns">This General Grievous Cosplay Has to Be Seen to Be Believed</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="gizmodo sc-2d8w30-0 hXCFeb"><svg xmlns="http://www.w3.org/2000/svg" width="225" height="33" aria-label="Gizmodo logo" viewBox="0 0 225 33"><path fill="#000" fill-rule="evenodd" d="M36.87 29.06V3.92c0-1.3.3-2.29.88-2.94A2.89 2.89 0 0 1 40 0c.95 0 1.72.32 2.31.97.59.64.88 1.63.88 2.95v25.14c0 1.32-.3 2.3-.88 2.96A3 3 0 0 1 40 33c-.91 0-1.66-.33-2.25-1-.6-.65-.89-1.64-.89-2.94zm172 3.94c-8.9 0-16.13-7.4-16.13-16.49 0-9.1 7.23-16.49 16.13-16.49 8.9 0 16.13 7.4 16.13 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.3 0-9.6 4.4-9.6 9.81s4.3 9.81 9.6 9.81 9.6-4.4 9.6-9.81-4.3-9.81-9.6-9.81zM136.44 33c-8.89 0-16.13-7.4-16.13-16.49 0-9.1 7.24-16.49 16.13-16.49 8.9 0 16.14 7.4 16.14 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.29 0-9.6 4.4-9.6 9.81s4.31 9.81 9.6 9.81c5.3 0 9.6-4.4 9.6-9.81s-4.3-9.81-9.6-9.81zm51.13 9.8c0-3.64-1.17-7.01-3.13-9.74A16.02 16.02 0 0 0 171.91.01l-.48-.01-8.1.01c-1.38 0-2.38.32-3 .97-.62.64-.93 1.68-.93 3.12v24.8c0 1.44.3 2.48.93 3.12.62.65 1.62.97 3 .97h8.58a16.02 16.02 0 0 0 12.53-6.75 16.67 16.67 0 0 0 3.13-9.74zm-15 9.74a39 39 0 0 1-2.52.06h-4.23V6.7h4.23c.9 0 1.75 0 2.53.06a9.57 9.57 0 0 1 6.76 4.18 9.91 9.91 0 0 1 1.7 5.54v.04a10 10 0 0 1-1.7 5.54 9.58 9.58 0 0 1-6.77 4.18zM111.18.14a2.74 2.74 0 0 0-3.13 1.17L98.3 16.46 88.59 1.31A2.75 2.75 0 0 0 85.44.15a2.91 2.91 0 0 0-1.98 2.8v26.91a2.86 2.86 0 0 0 2.8 2.93c1.54 0 2.8-1.31 2.8-2.93V12.55l6.9 10.75.02.02v.02a3.37 3.37 0 0 0 .16.23l.08.07.11.14.12.1.08.09.17.13.05.04.2.12.05.03.15.08c.28.13.58.22.88.25h.18l.1.01h.1l.17-.01c.3-.03.6-.12.89-.25l.15-.08.05-.03.19-.12.05-.04.17-.13.1-.09.1-.1.12-.14a2.2 2.2 0 0 0 .2-.27l.03-.03v-.02l.02-.02 6.9-10.75v17.31a2.86 2.86 0 0 0 2.8 2.93c1.55 0 2.8-1.31 2.8-2.93V2.94c0-1.28-.8-2.42-1.98-2.8zM73.95 32H53.02a3.1 3.1 0 0 1-2.78-1.8 3.67 3.67 0 0 1 .43-3.77l17.11-20.3H53.64c-1.54 0-2.8-1.37-2.8-3.05 0-1.7 1.26-2.72 2.8-2.72h19.07c1.1 0 2.24.18 3.23 1.3.91 1.01.87 3.2-.15 4.52l-16.53 19.7h14.68c1.54 0 2.67 1.37 2.67 3.06S75.48 32 73.94 32zm-57.92 1c-4.65 0-8.86-1.88-11.86-5.3C1.52 24.7 0 20.73 0 16.82 0 4.57 9.97 0 16.25 0c6.18 0 10.71 3.1 10.9 3.23a3.2 3.2 0 0 1 .83 4.35 2.97 2.97 0 0 1-4.2.87 14.83 14.83 0 0 0-7.53-2.17c-3.94 0-9.37 2.65-9.37 10.54 0 4.49 3.27 9.78 9.25 9.78 3.37 0 5.74-.92 7.12-1.81v-4.67h-4.67a3.09 3.09 0 0 1-3.03-3.14 3.09 3.09 0 0 1 3.03-3.14h7.7c1.68 0 3.04 1.4 3.04 3.14v9.34a3.2 3.2 0 0 1-.93 2.25C26.36 30.61 21.9 33 16.02 33z"></path></svg></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 3&quot;,&quot;https://gizmodo.com/nighttime-camera-catches-coyote-and-badger-in-absolute-1841455484&quot;,{&quot;metric17&quot;:1}]]" href="https://gizmodo.com/nighttime-camera-catches-coyote-and-badger-in-absolute-1841455484"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 fwoJns">Nighttime Camera Catches Coyote and Badger in Absolute Cahoots</h4></a></div><div class="sc-6l6yqv-3 fWhkEE"><div class="sc-6l6yqv-5 glBtZI"><span class="sc-6l6yqv-4 jyjbTH">Read on</span><div class="jalopnik sc-2d8w30-0 hXCFeb"><svg xmlns="http://www.w3.org/2000/svg" width="228" height="33" aria-label="Jalopnik logo" viewBox="0 0 228 33"><path fill="#FF4D00" fill-rule="evenodd" d="M140.98 21.96c-3.23 2.58-8.28 2.8-8.28 2.8a59 59 0 0 1-3.2.08l-.74 7.6h-12.98l3.03-30.75.12-1.4 1.32.01h12.3c.72 0 1.9.03 2.62.06 0 0 4.97.23 7.68 2.8 1.97 1.86 2.95 4.47 2.92 7.78 0 .52-.04 1.05-.09 1.6-.4 4.09-1.99 7.26-4.7 9.42zM78.46 32.43H62.8a16 16 0 0 1-2.58-.26s-2.13-.44-3.27-1.71a6.11 6.11 0 0 1-1.54-4.2v-.2l.17-1.73L57.94.3h12.98L69.1 18.82h10.7l-1.34 13.62zM38.88 16.38l-3.83 16.07H20.27L35.05.32h11.08l8.47 32.13H39.56l-.68-16.07zM9.57 32.36c-.53 0-1.9.07-2.61.07H0L1.36 18.8h7.03c.72 0 1.37-.6 1.44-1.31L11.53.3h12.95l-1.8 18.53c-.08.72-.3 1.88-.48 2.58 0 0-1.45 10.89-12.63 10.95zM228 .31l-13 16.02 9.87 16.11h-30.69L197.33.31H228zm-62.79 32.13l-5.56-9.03-.92 9.03h-12.95L148.93.3h11.4l5.54 9.05.4-3.97.49-5.08h12.95l-3.14 32.14H165.2zM115.9 16.4c-.3 9.11-8.37 16.54-18.02 16.6-9.65.06-17.22-7.29-16.92-16.4C81.26 7.5 89.33.06 98.98 0c9.65-.06 17.22 7.29 16.92 16.4zm63.23 16.02L182.32.28h12.47l-3.19 32.15h-12.47z"></path></svg></div></div><a class="sc-6l6yqv-2 kUfXGZ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 4&quot;,&quot;https://jalopnik.com/a-le-mans-winner-ripped-the-c8-corvette-around-the-nurb-1841459406&quot;,{&quot;metric17&quot;:1}]]" href="https://jalopnik.com/a-le-mans-winner-ripped-the-c8-corvette-around-the-nurb-1841459406"><h4 class="sc-6l6yqv-1 busDXq sc-759qgu-0 fwoJns">A Le Mans Winner Ripped The C8 Corvette Around The Nürburgring In 7 Minutes 29.9 Seconds</h4></a></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-targeting="{&quot;pos&quot;:&quot;promotion_native_sidebar&quot;,&quot;native_style_template&quot;:&quot;sidebar_item_v4&quot;}"></div></div><div class="ynugv2-0 dhzTbZ"><div id="newsletterPromoModule"><div class="sc-10uan3u-0 HAzdE"><div class="sc-10uan3u-1 cqtDtB">Subscribe To Our Newsletter</div><div class="sc-10uan3u-2 ktBPdN"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Jezebel avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#EC1238" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M38 8v31.46c0 4-3.33 10.59-7.45 13.58A17.77 17.77 0 0 1 25 56l.01-2.45C26.14 52.4 27 49.09 27 46.48V8h11z"></path></g></svg></span>Let us help you procrastinate. Sign up for our daily newsletter.</div><a href="//themuse.jezebel.com/newsletter" class="sc-10uan3u-3 lfhhVO"><button class="peggds-1 IlJtO"><label class="peggds-0 ctReba">Subscribe</label></button></a></div></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside><main class="sc-11qwj9y-0 dlcrWH"><div class="sc-11qwj9y-1 cpgMQW"><div class="js_kinja_notification"></div><script type="application/ld+json">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</script><div class="js_starterpost"><div class="sc-1fofo4n-0 hbcmGw"><div class="sc-83o472-1 bJgDUH"><div class="sc-83o472-0 etwVGZ"><div class="sc-1jc3ukb-0 ezwLgJ"><div class="sc-1jc3ukb-1 dqzDDd"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/notmariasherman&quot;]]" href="https://kinja.com/notmariasherman"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/coo3xyjyzk6yn4bblywh.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/coo3xyjyzk6yn4bblywh.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/coo3xyjyzk6yn4bblywh.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/coo3xyjyzk6yn4bblywh.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/coo3xyjyzk6yn4bblywh.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/coo3xyjyzk6yn4bblywh.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" sizes="40px" draggable="auto" data-chomp-id="coo3xyjyzk6yn4bblywh" data-format="jpg" data-height="40" data-default-transform="AvatarSmallAuto" data-sizes="40px" data-width="40" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></a></div><div class="sc-1jc3ukb-2 jpbKEQ"><div class="sc-1jc3ukb-3 fmiFaO"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dfSdTn"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/notmariasherman&quot;]]" href="https://kinja.com/notmariasherman">Maria Sherman</a></div></div><div class="sc-1jc3ukb-6 bydMj"><time class="uhd9ir-0 lkqtha" dateTime="2020-02-06T14:00:00-05:00"><a class="js_meta-time js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://themuse.jezebel.com/an-imperfect-ending-thats-perfect-for-bojack-1841433932">An hour ago</a></time><div class="sc-1jc3ukb-4 grWrOW">•</div><div class="sc-1jc3ukb-5 bNRtrM"><div class="js_tag-dropdown"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/bojack-horseman"><div class="wvv3zm-1 kzkhwW"><span>Filed to:</span><span class="wvv3zm-2 dNAgCv">BoJack Horseman</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a></div></div></div></div></div></div><div class="sc-83o472-0 etwVGZ"><div class="sc-15g8630-1 dLRHcI"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Comment count click&quot;]]" href="https://themuse.jezebel.com/an-imperfect-ending-thats-perfect-for-bojack-1841433932#replies"><div class="sc-15g8630-0 cyUWWo"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span><span>4</span></div></a><div class="sc-15g8630-0 cyUWWo"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1841433932&quot;,&quot;postPermalink&quot;:&quot;https://themuse.jezebel.com/an-imperfect-ending-thats-perfect-for-bojack-1841433932&quot;,&quot;isBigger&quot;:true}" data-post-id="1841433932" data-post-permalink="https://themuse.jezebel.com/an-imperfect-ending-thats-perfect-for-bojack-1841433932"><div class="sc-1mn1yww-1 fplIMg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 OMwVz">Save</div></div></div></div></div><div class="sc-83o472-2 foLDPX"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 gpwIdA"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fthemuse.jezebel.com%2Fan-imperfect-ending-thats-perfect-for-bojack-1841433932%3Futm_medium%3Dsharefromsite%26utm_source%3Dthemusejezebel_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=An%20Imperfect%20Ending%20That&#x27;s%20Perfect%20for%20Bojack&amp;amp;via=@jezebel&amp;amp;url=https%3A%2F%2Fthemuse.jezebel.com%2Fan-imperfect-ending-thats-perfect-for-bojack-1841433932%3Futm_medium%3Dsharefromsite%26utm_source%3Dthemusejezebel_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=An%20Imperfect%20Ending%20That&#x27;s%20Perfect%20for%20Bojack&amp;body=https%3A%2F%2Fthemuse.jezebel.com%2Fan-imperfect-ending-thats-perfect-for-bojack-1841433932%253Futm_medium%3Dsharefromsite%2526utm_source%3Dthemusejezebel_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://themuse.jezebel.com/an-imperfect-ending-thats-perfect-for-bojack-1841433932" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="js_share-via-link sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1841433932&quot;,&quot;authorIds&quot;:[&quot;5876237249237744449&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://themuse.jezebel.com/an-imperfect-ending-thats-perfect-for-bojack-1841433932&quot;,&quot;wordCount&quot;:873,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;1633941729&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1841433932" data-post-permalink="https://themuse.jezebel.com/an-imperfect-ending-thats-perfect-for-bojack-1841433932"><div class="sc-1vjnuu8-0 frTClM"><div class="sc-12i6d45-0 jzcQTJ"><div class="sc-12i6d45-1 cWiYXU"></div></div></div></div></div></div></div></div><div class="js_post-content r43lxo-0 kbNfCi"><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 cKaaXC" data-id="kjac8f9xsm0s6subbhnq" data-recommend-id="image://kjac8f9xsm0s6subbhnq" data-format="Png" data-width="2833" data-height="1587" data-lightbox="true" data-recommended="true" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 gfolHV" contenteditable="false" style="max-width:2833px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="kjac8f9xsm0s6subbhnq" data-format="png" data-height="1587" data-default-transform="UncroppedWideExtraLarge" data-width="2833" data-relative="false" data-show-background="true" data-alt="Illustration for article titled An Imperfect Ending Thats Perfect for emBojack/em" data-poster-src="" data-anim-src="" data-cropped="false" class="dv4r5q-1 hEuYft"/></div></div></span><figcaption class="no-caption sc-7s1ndr-0 fbAnrV">Screenshot<!-- -->: <!-- -->Netflix</figcaption></div><span data-id="kjac8f9xsm0s6subbhnq" data-recommend-id="image://kjac8f9xsm0s6subbhnq" data-format="Png" data-width="2833" data-height="1587" data-lightbox="true" data-recommended="true" class="js_recommend"></span></figure><span></span><p class="sc-77igqf-0 hJpRRP">When <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://themuse.jezebel.com/the-end-of-bojack-horseman-is-near-and-it-really-looks-1838528878&quot;,{&quot;metric25&quot;:1}]]" href="https://themuse.jezebel.com/the-end-of-bojack-horseman-is-near-and-it-really-looks-1838528878">the first trailer</a></span> for <em>Bojack Horseman</em>’s final season appeared online last fall, it teased a satisfying end to a show whose cast of animated animals (and some humans) never really worked towards happiness, despite desiring it. That hypocrisy made it a critical darling. It wasn’t <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/kingoffthebeach/status/1224784880329846785&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/kingoffthebeach/status/1224784880329846785" target="_blank" rel="noopener noreferrer">uncommon to see tweets</a></span> about <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/EerieEmilie/status/1224776430556532736&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/EerieEmilie/status/1224776430556532736" target="_blank" rel="noopener noreferrer">the emotional resonance</a></span> found in an unlikable <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/DarrenOnRecord/status/1224786048393404418&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/DarrenOnRecord/status/1224786048393404418" target="_blank" rel="noopener noreferrer">“cartoon horse.”</a></span> In fact, it was because the animation created a distance that the show was able to tackle heavy topics with nuance and without appearing overly sentimental. That was confirmed when the second half of <em>Bojack Horseman</em>’s final season hit Netflix on January 31 and the finale left little emotional resolution. Leave it to the crushingly honest and unlikable cartoon horse to end his story the same way it has always existed: accepting of ambiguous conclusions. <br/></p><p class="sc-77igqf-0 hJpRRP"><strong><em>Spoilers ahead.</em></strong></p><p class="sc-77igqf-0 hJpRRP">Season 6 began with Bojack (voiced by Will Arnett) in rehab<!-- --> <!-- -->for real, working out his addiction but not necessarily his interior self. He memorizes phrases about powerlessness, learns to give up the bottle, and apologies to the people (young women) he’s wronged,<!-- --> to the best of his ability. Those who remain in his life, like Diane (Alison Brie) and Princess Carolyn (Amy Sedaris), stay loyal to him while he makes amends and ignores his friends’ dilemmas—Diane’s battle with depression and writing, and Carolyn’s futile <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://themuse.jezebel.com/bojack-horsemans-princess-carolyn-has-been-the-posterca-1839986111&quot;,{&quot;metric25&quot;:1}]]" href="https://themuse.jezebel.com/bojack-horsemans-princess-carolyn-has-been-the-posterca-1839986111">attempt to have it all</a></span> and appear perfect while doing so<!-- -->—because, despite his flaws, they see his <!-- -->potential<!-- -->. If only it were that easy. Bojack’s plan for reinvention without consequence is thwarted by ambitious reporters at the fictitious <em>Hollywoo Reporter </em>who begin to implicate him in the death of his former co-star, Sarah Lynn, leading to the final episodes of the season. Horseman attempts to make a new, simple, and sober life for himself as a professor, but his past has a way of catching up with him. </p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID ad-splashy-mid" data-ad-unit="SPLASHYMID" data-targeting="{&quot;pos&quot;:&quot;splashymid&quot;}"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TEADS_PERMALINK_OUTSTREAM ad-teads-outstream" data-ad-unit="TEADS_PERMALINK_OUTSTREAM" data-targeting="{&quot;pos&quot;:&quot;outstream&quot;}"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID_MOBILE ad-splashy-mid" data-ad-unit="SPLASHYMID_MOBILE" data-targeting="{&quot;pos&quot;:&quot;splashymid&quot;}"></div><div id="swappable-mobile-ad-container" class="js_ad-mobile-dynamic swappable-mobile-ad-container js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile js_swappable-mobile-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><div class="instream-native-video instream-permalink instream-native-video--mobile bxm4mm-0 dVOasM"></div><p class="sc-77igqf-0 hJpRRP">A series of disappointments follow. His half-sister Hollyhock (Aparna Nancherla) estranges herself from him. He relapses. He becomes blacklisted from the industry and most of society when his past abuses come to light. In those episodes, it seems like the show is rushing into a MeToo conversation in which<!-- --> the viewer is meant to sympathize with an abuser, but thankfully, it never drives that point home. Instead, Bojack finds that in accepting himself as an addict, he continued to see himself as a victim unable to own up to<strong> </strong>his actions. And this avoidance made<strong> </strong>him unavailable to the people he steamrolled. It’s not until much later in the season that he realizes his stinginess is a weakness that requires real reflection. Rehabilitation isn’t a quick fix, and it’s not his only issue. Bojack only recently found the cause of his unhappiness, but fails to recognize that identifying as an addict isn’t the same thing as excusing past indiscretions acted out while intoxicated—he has yet to hold himself accountable, a prevalent theme in the show’s arc. (And like alleged abusers in Hollywood, he rebrands as a PC-culture hating comedian-type to keep his career afloat. Redemption is inevitable for powerful men, even when they’re an animated horse.) </p><p class="sc-77igqf-0 hJpRRP">Because Bojack’s perception is so divorced from reality, the show doesn’t explain his post-rehab recovery and chooses to close its final chapter with an imperfect ending, which is perfect for <em>Bojack</em>: there may be no more episodes, but the understanding is that he has yet to realize his best life. Once again, the horse is painfully human.</p><div class="align--bleed has-video media-large video-embed embed-frame ooo3c9-0 eaUBVt"><span class="flex-video widescreen"><iframe src="/ajax/inset/iframe?id=youtube-video-ZOGxOQxXjdo&amp;start=0" data-chomp-id="ZOGxOQxXjdo" data-recommend-id="youtube://ZOGxOQxXjdo" id="youtube-ZOGxOQxXjdo" data-recommended="false" width="800" height="450" class="core-inset" frameBorder="0" scrolling="no" allowfullscreen="" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen"></iframe><span data-chomp-id="ZOGxOQxXjdo" data-recommend-id="youtube://ZOGxOQxXjdo" id="youtube-ZOGxOQxXjdo" data-recommended="false" class="js_recommend"></span></span></div><p class="sc-77igqf-0 hJpRRP">Everything changes in the final two episodes, after a very drunk Bojack breaks into his old house and nearly drowns himself, consuming all of the booze and pills in the current resident’s cabinets. (Conspiracy theorists like myself have <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/Marcel89162873/status/1224417346850344960&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/Marcel89162873/status/1224417346850344960" target="_blank" rel="noopener noreferrer">linked his near-death experience</a></span> to the image of Bojack in the pool from the show’s opening theme. Many fans believed he was <span><a class="sc-145m8ut-0 hFUXcT js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://twitter.com/Krisdeath317/status/1223667682337337345&quot;,{&quot;metric25&quot;:1}]]" href="https://twitter.com/Krisdeath317/status/1223667682337337345" target="_blank" rel="noopener noreferrer">always meant to drown.</a></span>) He has a surrealist dream before almost dying that allows him to contextualize his life and death. He recognizes that there are consequences for his actions and that he needs to start dealing with them if he’s ever going to be happy. It’s then that the show ends where it began: Bojack and Diane sneaking away from a party to confide in one another. It’s a simple scene, but an impactful one—it’s there that Diane flips the “life’s a bitch and then you die” clichéd maxim on him (“Sometimes life’s a bitch, and then you keep living”) because <em>Bojack Horseman</em> was never going to be a show about dying. The aim was never to become a long-winding cautionary tale about fame and bad men. It instead asks viewers to consider rock bottoms as opportunity for growth without absolving its protagonist. </p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID_MOBILE ad-splashy-mid" data-ad-unit="SPLASHYMID_MOBILE" data-targeting="{&quot;pos&quot;:&quot;splashymid&quot;}"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TEADS_PERMALINK_OUTSTREAM_MOBILE ad-teads-outstream" data-ad-unit="TEADS_PERMALINK_OUTSTREAM_MOBILE" data-targeting="{&quot;pos&quot;:&quot;outstream&quot;}"></div><p class="sc-77igqf-0 hJpRRP">Some fans might find that to be unsatisfying,<strong> </strong>and for them, it might be. I don’t think it is—like all every topic the show has courageously covered in its six seasons, Bojack’s ending drives the point home that there are no neatly wrapped conclusions. In fact, it’s almost boring—life’s a bitch, but it goes on.</p></div><div class="sc-1ib37xr-0 jzToYO"><div class="sc-1ib37xr-2 isgGDj"><div class="sc-1ib37xr-1 cBwHgw"><div class="sc-1ib37xr-3 dUAaJE"><a data-ga="[[&quot;Author Bio click&quot;,&quot;Author name&quot;]]" href="https://kinja.com/notmariasherman" class="sc-1ib37xr-4 cLELvc">Maria Sherman</a><div class="sc-1ib37xr-5 eajABQ"><a href="https://kinja.com/notmariasherman" data-ga="[[&quot;Author Bio click&quot;,&quot;Posts&quot;]]" class="peggds-1 hsHOvq"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg></span><label class="peggds-0 fXWhbw">Posts</label></a></div></div><p class="sc-1ib37xr-6 dFiWJI">no thanks</p></div></div></div><div class="sc-18b1b2r-5 hqqmuR"><div><h4 class="z1qon0-0 gxHlor">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 iwXbmg" data-position="bottom"><div class="sc-17x7c2u-2 gpwIdA"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fthemuse.jezebel.com%2Fan-imperfect-ending-thats-perfect-for-bojack-1841433932%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=An%20Imperfect%20Ending%20That&#x27;s%20Perfect%20for%20Bojack&amp;amp;url=https%3A%2F%2Fthemuse.jezebel.com%2Fan-imperfect-ending-thats-perfect-for-bojack-1841433932%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=An%20Imperfect%20Ending%20That&#x27;s%20Perfect%20for%20Bojack&amp;body=https%3A%2F%2Fthemuse.jezebel.com%2Fan-imperfect-ending-thats-perfect-for-bojack-1841433932%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://themuse.jezebel.com/an-imperfect-ending-thats-perfect-for-bojack-1841433932" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;bottom&quot;]]" class="js_share-via-link sc-17x7c2u-0 gqhndK"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 fwDNjy"><h4 class="z1qon0-0 gxHlor">Get our newsletter</h4><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="sc-18b1b2r-3 egRxyu j48i5d-2 eOMBOT"><div class="j48i5d-1 fbNnTF"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 hPQZPo">Subscribe</span></div></button></a></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="sc-1or3yyu-4 kSfANG"><h4 class="sc-1or3yyu-0 nBxoz">More from The Muse</h4><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 4&quot;,&quot;https://themuse.jezebel.com/next-in-fashions-eliminated-designers-on-the-fight-for-1841393792&quot;,{&quot;metric18&quot;:1}]]" href="https://themuse.jezebel.com/next-in-fashions-eliminated-designers-on-the-fight-for-1841393792"><h4 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 fwoJns"><i>Next in Fashion</i>'s Eliminated Designers On the Fight for the Soul of Streetwear</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 4&quot;,&quot;https://themuse.jezebel.com/i-would-like-to-never-think-about-jojo-rabbit-ever-agai-1841328185&quot;,{&quot;metric18&quot;:1}]]" href="https://themuse.jezebel.com/i-would-like-to-never-think-about-jojo-rabbit-ever-agai-1841328185"><h4 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 fwoJns">I Would Like to Never Think About <i>JoJo Rabbit</i> Ever Again</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 4&quot;,&quot;https://themuse.jezebel.com/little-women-is-whatever-feminism-wants-it-to-be-1841491918&quot;,{&quot;metric18&quot;:1}]]" href="https://themuse.jezebel.com/little-women-is-whatever-feminism-wants-it-to-be-1841491918"><h4 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 fwoJns"><i>Little Women</i> Is Whatever Feminism Wants It to Be</h4></a></div><div class="sc-1or3yyu-3 hjalAF"><a class="sc-1or3yyu-2 bzrPWe js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 4&quot;,&quot;https://themuse.jezebel.com/hbo-announces-jameela-jamil-will-mc-voguing-competition-1841469879&quot;,{&quot;metric18&quot;:1}]]" href="https://themuse.jezebel.com/hbo-announces-jameela-jamil-will-mc-voguing-competition-1841469879"><h4 class="sc-1or3yyu-1 jcgXjw sc-759qgu-0 fwoJns">HBO Announces Jameela Jamil Will MC Voguing Competition Series; Jameela Jamil Disagrees</h4></a></div></div><a name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="js_comments-iframe sc-73739c-0 btVbol" data-src="//themuse.jezebel.com/embed/comments/magma/1841433932?"><div></div></div><div class="sc-73739c-3 eOmEvw"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 kXLoyx"></div></div><div class="sc-1bdg1q0-0 dHZwOk"><div class="sc-1bdg1q0-2 cWglYt"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Facebook click&quot;,&quot;Share bar&quot;]]" href="https://facebook.com/sharer.php?u=https%3A%2F%2Fthemuse.jezebel.com%2Fan-imperfect-ending-thats-perfect-for-bojack-1841433932%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" target="_blank"><button class="sc-1bdg1q0-1 RFgyl j48i5d-2 gUlJSU"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Share</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></div></button></a><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Twitter click&quot;,&quot;Share bar&quot;]]" href="https://twitter.com/share?text=An%20Imperfect%20Ending%20That&#x27;s%20Perfect%20for%20Bojack&amp;amp;url=https%3A%2F%2Fthemuse.jezebel.com%2Fan-imperfect-ending-thats-perfect-for-bojack-1841433932%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" target="_blank"><button class="sc-1bdg1q0-1 RFgyl j48i5d-2 jetHlK"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Tweet</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></div></button></a></div></div></div></div></main></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="js_subscribe sc-1cfejv7-0 iHpzjB"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script>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</script><script>window.kinja = {
				meta: {"blog":{"id":"1633941729","name":"themusejezebel","displayName":"The Muse","canonicalHost":"themuse.jezebel.com","hosts":["themusejezebel.kinja.com","themuse.kinja.com"],"status":"ENABLED","timezone":"America/New_York","timezoneOffset":-18000000,"createTimeMillis":1411744619764,"ownerId":"5876237249234973238","description":"Obsessed Culture","properties":{"facebookScreenName":"jezebel","groupBlog":true,"logoLink":"https://x.kinja-static.com/assets/images/logos/newsletter/jezebel-500px.png","aboutPostId":5732075,"navigationGroup":"fmg","recircGroup":"fmgNonSatire","twitterScreenName":"@jezebel","hideViewcounts":true,"facebookPixelId":"303148120176875","singleOptIn":true,"chartbeatPopularPosts":true,"autoRepostToParent":true,"cxenseSiteId":"1140750538956086803","robotsAllowed":true,"isGmgBlog":true,"youtubeUrl":"https://www.youtube.com/jezebel","instagramScreenName":"jezebel","blogGroup":"jezebel","sourcepointDomain":"mms.jezebel.com","googleAnalyticsID":"UA-142218-20","newsletter":true,"campaignMonitorNewsletterName":"Jezebel_Daily","adsTxtEnabled":false},"parentId":"39","avatar":{"id":"auj4p7qsrkznkdstuufo","format":"png","isAnimated":false,"frozenFormat":"png"},"logo":{"id":"qrpfzmyxc9etccmtvctc","format":"png","isAnimated":false,"frozenFormat":"png"},"facebookScreenName":"jezebel","groupBlog":true,"logoLink":"https://x.kinja-static.com/assets/images/logos/newsletter/jezebel-500px.png","aboutPostId":5732075,"navigationGroup":"fmg","recircGroup":"fmgNonSatire","twitterScreenName":"@jezebel","hideViewcounts":true,"facebookPixelId":"303148120176875","singleOptIn":true,"chartbeatPopularPosts":true,"autoRepostToParent":true,"cxenseSiteId":"1140750538956086803","robotsAllowed":true,"isGmgBlog":true,"youtubeUrl":"https://www.youtube.com/jezebel","instagramScreenName":"jezebel","blogGroup":"jezebel","sourcepointDomain":"mms.jezebel.com","googleAnalyticsID":"UA-142218-20","newsletter":true,"campaignMonitorNewsletterName":"Jezebel_Daily","adsTxtEnabled":false},"syncFeatures":"","customFeatures":[],"post":{"author":{"displayName":"Maria Sherman"},"gaDimensions":{"gaVideoIds":"youtube-video-ZOGxOQxXjdo","wordCount":873,"wordCountBucket":"800 - 1000"},"headline":"An Imperfect Ending That's Perfect for <em>Bojack</em>","id":"1841433932","isFeatured":false,"isVideo":false,"isSlideshow":false,"slideIndex":null,"permalink":"https://themuse.jezebel.com/an-imperfect-ending-thats-perfect-for-bojack-1841433932","postPosition":0,"publishTimeMillis":1581015600932,"sponsored":false,"isStarter":true,"starterId":"1841433932","storyType":{"title":"Review","id":"88"},"tags":[{"canonical":"bojackhorseman","urlName":"bojack-horseman","displayName":"BoJack Horseman"},{"canonical":"bojack","urlName":"bojack","displayName":"bojack"},{"canonical":"netflix","urlName":"netflix","displayName":"netflix"},{"canonical":"season6","urlName":"season-6","displayName":"season 6"},{"canonical":"seasonfinale","urlName":"season-finale","displayName":"season finale"},{"canonical":"seriesfinale","urlName":"series-finale","displayName":"series finale"},{"canonical":"tvreviews","urlName":"tv-reviews","displayName":"TV reviews"}],"truncation":false,"videos":[{"id":null,"type":"youtube","embedCode":null,"height":null,"width":null,"thumbnails":[{"uid":"b7a4cwkhqzgzja8bqprp","format":"jpg","width":0,"height":0,"id":"b7a4cwkhqzgzja8bqprp","frozenFormat":"jpg"}]}]},"blogSales":{"id":"1633941729","amazonInsetsEnabled":true,"amazonAffiliateTag":"jezebelamzn-20","adsEnabled":true,"adNetworkId":4246,"adSiteName":"gm.jezebel","indexExchangeWebSiteId":"21311668852735","indexExchangeAmpSiteId":"272209","bouncexId":"3593","blogNetworkId":null,"tagsExcludedFromPartnerRss":[],"tagsForceSynced":[],"adSlotsDisabled":[]},"pageType":"permalink","environmentDesc":"production:magma","isScrollActive":false},
				categoryMeta: {"categories":"review"},
				tagMeta: {"tags":"bojack horseman,bojack,netflix,season 6,season finale,series finale,tv reviews"}
			};</script><script async="" src="/x-kinja-static/assets/new-client/runtime~ads.54484ea6a0a90bf7d28d.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~ads.bbd1c98eb9684ebd4e66.js"></script><script async="" src="/x-kinja-static/assets/new-client/ads.98d08595be276b27da92.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.83877260061b4d6ce009.js"></script><script async="" src="/x-kinja-static/assets/new-client/categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~newsl~329c652b.5ecf60d39ea857ff84b9.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.b8b7c4b0585c7d265c1b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.4072e35602eb20de9da3.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPa~1239f410.536ef0713814dc0b40d3.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPa~3d0da104.c0a41acbac2213404773.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPa~3ec2d1fe.03438f63862d23d470bc.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPa~29498621.ca22e677fb1d8584fbd1.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPa~240b137e.b3e4bfe56ed8beb36d48.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~header~login~permalink-base~per~06e3ba04.d888c43e5b732ca8e00f.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~lunchbox-read-only-component~pe~519c32b4.cdb58fe9669bb4498d4a.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalink-base~permalinkPage~se~eeef2eab.ecaf1a4f73d8b331975a.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~permalink-base~permalinkPage~second-scroll~slid~401b5904.3a57bb7ce800779a5127.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~experiments~featuredPermalinkPage~frontPage~header~homepage-edit~in-article-selector~li~a3df9659.3f95e1d0e75e47c104df.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/category-stream~experiments~featuredPermalinkPage~follow-controls~footer~header~in-article-selector~~d454ec37.3ad0afd4506c67cf683a.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~newsl~b4c970db.f5c764892240f8c53f57.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~newsl~2df758d4.f7bf83e7cb5457c49039.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~newsl~3195468b.1620b2917073c6b60e36.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~newsl~e354d752.d92e91982d808dbcbe87.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~client-base~curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~newsl~7caedf27.1c2eceed2391074e7ce7.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/curatedHomepage~errorPage~experiments~featuredPermalinkPage~frontPage~newsletter-popup~newsletterPag~b676e518.b8c40cb7a4dfbdaf44c5.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/curation-utils~embiggen~featuredPermalinkPage~homepage-edit~in-article-selector~inArticleAdTools~out~23bf974c.db145f82582a1fe07c74.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.fac0ee24d028334966cd.js"></script><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>